Hello to all,

First post on the forum and allready I'm looking for help :/

I'm not sure what to do, I'm looking for a lightweight DAW suitable OS and at the moment I'm thinking of dumping 64studio and building it from scratch on debian 5.0 or the newest ubuntu release. I've got a basic P45 dualcore setup with the ESI Maya44 PCI card. I love the low latencies / price ratio on this unit

If anyone has any hints on how to get this working on 64studio 3.0 beta3 I would appreciate the help. Otherwise it looks like a swap to something that works out of the box...

So I installed the OS, everything else works fine but alsa doesn't find the sound device, I quickly found this thread and tried the help on page1, well, no go. Didn't have build-essential installed and I couldn't find it on the CD either... I went through all the trouble of connecting the unit to the internet and apt-get install build-essential, but no go. It complained about dependency issues, libc6-dev was conflicting with libc-dev, complains about '/usr/include/scsi/scsi.h' needing to be overwritten. I don't even want to know why and how that is possible. I got past that by dpkg --force-overwrite.

Now I have gcc g++ and make, so far so good. Nah, try to build alsa 1.0.17, complained about headers and the sorts, seems this OS uses the 2.6.29-1-multimedia kernel, I download the kernel and get the next error: "Makefile_32.cpu directory or file does not exist" Umm.. what? So I go into /usr/src/linux..... and there's absolutely nothing but a few folders in the whole headers package. So I went back to synaptics and got 2.6.26 common and multimedia and just plain copied everything from there manually. Still no go, now it starts doing something but it complains about wrong arguments and the sorts in the log and gives make [2] and make [1] errors. The errors mostly relate to memory wrapper and cpuinfo_x86 but I have no clue where to go from here. This all starts to seem like something impossible to do

I've tried compiling alsa 1.0.17, and 1.0.17 with the .diff patch, all give the same errors. Something is amiss but I've dropped the ball.

Any help appreciated, and nice to join the forum!