Hello,

i (linux newbie) am trying to install the MAYA44 (Pci) version for 2 long nights...

Alsa (1.0.21)+lib+utils seems correctly installed, i checked out all the tips on several websites,
got all the packages, no errors on compiling, compiled with the ice1724 drivers, got the modules loaded using modprobe... all fine, its just the card simply is NOT recognized at all!

cat /proc/asound/cards
0 [ICH5 ]: ICH4 - Intel ICH5
Intel ICH5 with ALC650F at irq 20


just my on-board card is seen (and is also configurable in alsaconf etc.).

lspci | grep audio
00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
02:09.0 Multimedia audio controller: Hint Corp Unknown device 1012 (rev 01)
02:09.1 Multimedia audio controller: Hint Corp Unknown device 1013 (rev 01)


this last one seems like the maya 44 to me... but somehow alsa seems to have no clue!
Tried under ubuntu 8.04 and 9.10... same problem, tried different pci slots... nothing... card works ok under windows XP.

Help anybody?

thanks Thomas