Results 1 to 5 of 5

Thread: [SOLVED] music players won't play anything

  1. #1
    Join Date
    Jun 2005
    Location
    England
    Beans
    2,726

    [SOLVED] music players won't play anything

    Any idea how i can find out why none of my music plays?

  2. #2
    Join Date
    Dec 2006
    Location
    Hamburg, Germany
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: music players won't play anything

    Do the players complain or do you not have audio output? I.e. if you double-click an .mp3, does it open in aplayer and does the slider move?

    Did your music ever play before on your current install?

    1. As for players, not opening the files:

    Do you have the package "ubuntu-restricted-extras" installed?
    --> You can check in Synaptic or run
    Code:
    aptitude search ubuntu-restricted-extras
    and check whether it's flagged as "i".

    2. In case of missing output:

    Maybe something's muted (simple, but happens). Run "alsamixer" in a terminal and check. "MM" stands for muted...

    Do you have multiple sound cards? Please post the output of
    Code:
    cat /proc/asound/cards
    One ought, every day at least, to hear a little song, read a good poem, see a fine picture, and, if it were possible, speak a few reasonable words...

  3. #3
    Join Date
    Dec 2007
    Location
    San Antonio Texas
    Beans
    454

    Re: music players won't play anything

    my suggestion would be to check the alsa mixer GUI, if you don't have it installed you can install it from Synaptic or the command prompt with:

    sudo apt-get install alsagui

    then make sure as stated above nothing is muted, hope it helps, and much luck,


    Phil

    ----------------
    Now playing: South Park Mexicans (SPM) - You Know My Name
    via FoxyTunes

  4. #4
    Join Date
    Jun 2005
    Location
    England
    Beans
    2,726

    Re: music players won't play anything

    Strange rebooting fixed it.

  5. #5
    Join Date
    Jul 2007
    Location
    Brugge, België
    Beans
    2,933

    Re: [SOLVED] music players won't play anything

    Could it be related to the pulseaudio + flash bug?

    Try switching to ALSA instead of pulseaudio (default) in "system -> preferences -> sound".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •