Results 1 to 2 of 2

Thread: Problem connecting wireless-ly

  1. #1
    Join Date
    Jul 2008
    Ubuntu 8.04 Hardy Heron

    Problem connecting wireless-ly

    Ok, new Ubuntu user here. I love it so far but without the internet it's not all that much fun! So I have a dual-boot system, Vista-Ubuntu(Hardy Heron), going on here. So I'm trying to use a "Dynex DX-BGDTC" wireless PCI card to connect to an "Actiontec GT704-WG" router. Which works in Vista with no problems.

    I've tried the Network Manager in the top right corner, and it doesn't find any networks. I've tried manually putting in my whole IP, subnet, gateway, WEP basically every slight variation I can think of with no luck.

    So then I looked on the documentation website for troubleshooting and it told me to type
    sudo lshw -C network
    in the terminal. I did that and I got prompted for my password. When I tried to type in my password, nothing happened. It simply wouldn't allow text to be typed/pasted in it.

    I skipped the two steps that required that code(possibly a bad idea?) and went ahead to "Check for a connection to router". I did that and I came up with ESSID=" ". The documentation said I needed to configure WPA support. But the thing is, neither my router or my wireless card are using WPA, and the whole wiki entry on configuring WPA support looks awfully complex...

    So that's my situation. Wow I kind of wrote a lot. Well I suppose it's better than too little right? Anyway, I'd really appreciate any help because it's getting quite tedious to keep switching to Vista for internet and then switching back to Ubuntu to try and fix the internet!

  2. #2
    Join Date
    Mar 2008

    Re: Problem connecting wireless-ly

    Meh I have the same exact problem.
    I mean at first it was detecting the connection bout I didn't have internet access... now it does neither.

    I'm pretty sick of switching to vista.

    can anyone help?!?!?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts