Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 68

Thread: DYMO label writer How-To

  1. #21
    Join Date
    Apr 2006

    Re: DYMO label writer How-To

    A little help is highly appreciated here.

    I have now managed to install the Dymo Laberwriter 400 with the instructions found from here and with driver package found from Dymo website. CUBS is installed too. My Ubuntu version is 9.10.

    The printer is now detected but problem is, when print the test page i get error message that says, cant find template "rastertodymo". The error points to /usr/lib/cups/filter/ but in this folder there is "raster2dymolw". It looks like that it is the correct file but with different name?

    Now to the (more) stupid question, is it so simple that i just rename the the file?? And what command should i use? I am still quite a newbie... Or should i edit something to point to right file name?

    And what about the Dymo software? I installed it with Wine but install stops to error message that said something about deficensy at the program or wine (?)
    Can you basically install and use Dymo software in Linux with wine? Or perhaps older version?
    Tried the gLabel but it is not exactly what i want.

    Sorry again for the dumb q but i cannot find this from other posts...
    I am still on the proccess of re-calibrate my brains from M$ world =)
    Last edited by MikeSierra; February 14th, 2010 at 02:45 PM.

  2. #22
    Join Date
    Feb 2010

    Re: DYMO label writer How-To

    I cannot make it work--after I downloaded the Drivers from the Dymo site.

    Perhaps a step wise clear instructions page for newbies would be helpful--on the lines of :

    1. Download driver.
    2. this is what it looks like:
    3. Extract files:
    4. go to Terminal , this is what it looks like: etc etc.

    Have been on Ubuntu only for a few days--and I must say that the help in Microsoft is a lot easier and more "graphics" rich. Help here is more of a "techy kind" !

  3. #23
    Join Date
    Apr 2006

    Re: DYMO label writer How-To (WORKS)

    I am one happy puppy!

    Basically i needed to reinstall cups and printer driver and start again from first of this thread.
    After i did exactly as described, in my great suprise, Dymo spit out a label. Well actualy one and 1/8, but that was fixed...

    But basically i started with this file:

    unpacked it and then followed these instructions.

    Life with Ubuntu is really mutch of Googling and try/error/try but afterall very rewarding when something actually works =)

  4. #24
    Join Date
    Jun 2008

    Re: DYMO label writer How-To

    As someone who has struggled for several hours to get my DYMO 400 turbo to talk to glabels may I thank all contributors to this thread for their help.. only by reading and rereading all the messages and plodding one line at a time through terminal did it eventual print.. Thank you all.

  5. #25
    Join Date
    Apr 2010

    Re: DYMO label writer How-To

    Quote Originally Posted by userFrodo View Post

    I'm running Ubuntu 9.1 with a Dymo 400.

    Installed cups & basically did what's on Dymo's pages and here on the forum.

    At this point, the test labels are fine (99012 - large address). However, I would like to print labels generated online, using a webbrowser like Firefox. This used to work under WinXP, but I can't get it running under Ubuntu 9.1.

    It looks like there's something wrong with margins. Also, I've had the problem of endless printing and wasting labels.

    Hopefully anybody else has some more information.

    Best Regards,
    Yes I am having the same problem except that I am trying to print on a File Folder label 30327. I have a generated PDF document online that we used in windows and it worked with our dymo lw400 but we had to make sure the text was in the field of print view.

    The template is created in a (letter) formatted page with the text at top left margin. Cant seem to get it to land in field of print view. Any help would be appriciated.

    BTW: I had a hard time just installing printer on 9.1 and this forum help me out 100% so far so I hope to keep the tally going.. Thanks guys for all your help thus far.

  6. #26
    Join Date
    May 2006
    Lake Placid, Florida, USA
    Xubuntu 14.04 Trusty Tahr

    Re: DYMO label writer How-To

    I got my Dymo 450 working by downloading the driver from their site , putting it in my home folder , unarchiving it so it says " dymo-cups-drivers-1.2,0 " then open terminal and type " cd dymo-cups-drivers-1.2.0 " without quotes, enter, then type " sudo ./configure " , enter , then type " sudo make " ,enter , then type " sudo make install " , enter .......... now install "Glabels and try it , it should work although the margins might be a little off .......

  7. #27
    Join Date
    Nov 2008
    Slough, UK
    Ubuntu 10.10 Maverick Meerkat

    Re: DYMO label writer How-To

    Quote Originally Posted by mike555 View Post
    I got my Dymo 450 working by downloading the driver from their site .......
    Could you tell us where you found the driver please? i.e a URL would be nice. I can't get a decent driver for my LW400 for Lucid. Worked on Karmic


  8. #28
    Join Date
    Feb 2010

    Re: DYMO label writer How-To

    I would also want to know how or if the LW 400 can work with Lucid Lynx.

  9. #29
    Join Date
    May 2010
    Ubuntu 11.04 Natty Narwhal

    Re: DYMO label writer How-To

    I tried Mike555's instructions (with sudo), but got the error message:

    configure: error: Can't find cups library

  10. #30
    Join Date
    Aug 2006

    Re: DYMO label writer How-To

    I'm using Mint Isadora which is same as Lucid.
    Had my 400 turbo working fine in "karmic"

    Downloaded the sdk file from dymo. unpacked into my home directory, ran sudo ./configure got this error message:

    configure: WARNING: `missing' script is too old or missing

    then when I run make I get this error message:

    Making all in src
    make[1]: Entering directory `/home/donlinux/dymo-cups-drivers-1.2.0/src'
    make all-recursive
    make[2]: Entering directory `/home/donlinux/dymo-cups-drivers-1.2.0/src'
    Making all in lw
    make[3]: Entering directory `/home/donlinux/dymo-cups-drivers-1.2.0/src/lw'
    Making all in tests
    make[4]: Entering directory `/home/donlinux/dymo-cups-drivers-1.2.0/src/lw/tests'
    make[4]: Nothing to be done for `all'.
    make[4]: Leaving directory `/home/donlinux/dymo-cups-drivers-1.2.0/src/lw/tests'
    make[4]: Entering directory `/home/donlinux/dymo-cups-drivers-1.2.0/src/lw'
    source='raster2dymolw.cpp' object='raster2dymolw.o' libtool=no \
    DEPDIR=.deps depmode=none /bin/bash ../../depcomp \
    g++ -DHAVE_CONFIG_H -I. -I../../src -I../common -O2 -Wall -Wno-unknown-pragmas -c -o raster2dymolw.o raster2dymolw.cpp
    ../../depcomp: line 504: exec: g++: not found
    make[4]: *** [raster2dymolw.o] Error 127
    make[4]: Leaving directory `/home/donlinux/dymo-cups-drivers-1.2.0/src/lw'
    make[3]: *** [all-recursive] Error 1
    make[3]: Leaving directory `/home/donlinux/dymo-cups-drivers-1.2.0/src/lw'
    make[2]: *** [all-recursive] Error 1
    make[2]: Leaving directory `/home/donlinux/dymo-cups-drivers-1.2.0/src'
    make[1]: *** [all] Error 2
    make[1]: Leaving directory `/home/donlinux/dymo-cups-drivers-1.2.0/src'
    make: *** [all-recursive] Error 1

    Anyone smarter than me is welcomed with open arms to help.

    I purchased my labelwriter 400 turbo because Open Office doesn't print on envelopes as easily as MS Office does and I don't use any windoze software anymore.

    Thanks in advance

Page 3 of 7 FirstFirst 12345 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts