Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Pantalla en BLANCO! Help!

  1. #1
    Join Date
    Apr 2008
    Location
    Cordoba, Argentina
    Beans
    157
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Pantalla en BLANCO! Help!

    Bueno esto no se si iba en Soft o en Hard.

    La cosa es que ahora estoy en Gnome a prueba de fallos porque cada vez que accedo a Ubuntu cuando quiere cargar el escritorio se me queda la pantalla totalmente en blanco. Lo raro es que el escritorio esta, y tambien los programas, pero "por detras" de esa pantalla blanca. Cuando aprieto Ctrl+Alt+Supr por unos segundos aparece mi escritorio.

    La macana fue querer instalar el soft propietaria de la placa de video ATI, pero como parecia no funcionar y me arrepenti volviendo al controlador privativo que viene con Ubuntu.

    Reinicie y me dijo algo de la pantalla, a lo cual procedi a buscarla de una lista que se me abrio y luego de eso paso lo que cuento de la pantalla blanca.

    Lo particular es que fije previamente en eso y la pantalla en el Ubuntu normal no decia ningun nombre, y ahora despues que hice eso si dice la marca del monitor y el tamanio (no tengo enie en a prueba de fallos).

    Alguien que me pueda decir como solucionar esto please!
    Sera el driver que instale o lo que cambie de la pantalla

    EDIT

    En la desesperacion busque poco en google, ya lo de la pantalla blanca se soluciono con esto:
    Code:
    sudo apt-get install xserver-xgl
    Sin embargo es desastrosa la calidad grafica de los efectos del escritorio, ni hablar si quiero acceder a algun juego o algo por el estilo que todavia ni probe.
    Dos preguntas:
    1. Como hago para desinstalar en forma SEGURA los drivers que se instalaron en /usr/share/ati si no me equivoco
    2. El teclado se me desconfiguro totalmente, no entiendo por que, si nada que ver. Alto quilombo hice, encima lo pongo en latino americano y no pasa naranja.
    Last edited by _kAz_; July 17th, 2008 at 01:52 AM.

  2. #2
    Join Date
    Oct 2006
    Location
    Cap.Fed., Argentina
    Beans
    787
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Pantalla en BLANCO! Help!

    Quote Originally Posted by _kAz_ View Post
    Bueno esto no se si iba en Soft o en Hard.

    La cosa es que ahora estoy en Gnome a prueba de fallos porque cada vez que accedo a Ubuntu cuando quiere cargar el escritorio se me queda la pantalla totalmente en blanco. Lo raro es que el escritorio esta, y tambien los programas, pero "por detras" de esa pantalla blanca. Cuando aprieto Ctrl+Alt+Supr por unos segundos aparece mi escritorio.

    La macana fue querer instalar el soft propietaria de la placa de video ATI, pero como parecia no funcionar y me arrepenti volviendo al controlador privativo que viene con Ubuntu.

    Reinicie y me dijo algo de la pantalla, a lo cual procedi a buscarla de una lista que se me abrio y luego de eso paso lo que cuento de la pantalla blanca.

    Lo particular es que fije previamente en eso y la pantalla en el Ubuntu normal no decia ningun nombre, y ahora despues que hice eso si dice la marca del monitor y el tamanio (no tengo enie en a prueba de fallos).

    Alguien que me pueda decir como solucionar esto please!
    Sera el driver que instale o lo que cambie de la pantalla

    EDIT

    En la desesperacion busque poco en google, ya lo de la pantalla blanca se soluciono con esto:
    Code:
    sudo apt-get install xserver-xgl
    Sin embargo es desastrosa la calidad grafica de los efectos del escritorio, ni hablar si quiero acceder a algun juego o algo por el estilo que todavia ni probe.
    Dos preguntas:
    1. Como hago para desinstalar en forma SEGURA los drivers que se instalaron en /usr/share/ati si no me equivoco
    2. El teclado se me desconfiguro totalmente, no entiendo por que, si nada que ver. Alto quilombo hice, encima lo pongo en latino americano y no pasa naranja.
    por lo poco que sé, cuando tenés problemas con Xorg se desconfigura el mouse, el teclado, etc. probaste con:
    Code:
        sudo dpkg-reconfigure xserver-xorg -phigh
    obviamente desde consola, luego que entres mas no sea en baja resolucion, tratá de re instalar el controlador pero esta vez, te sugiero lo hagas con EnvyNG si tenés Hardy (instala tanto Nvidia como ATI y lo hace muy bien al menos a mi me anda joya)

  3. #3
    Join Date
    Apr 2008
    Location
    Cordoba, Argentina
    Beans
    157
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Pantalla en BLANCO! Help!

    Quote Originally Posted by atari130xe View Post
    por lo poco que sé, cuando tenés problemas con Xorg se desconfigura el mouse, el teclado, etc. probaste con:
    Code:
        sudo dpkg-reconfigure xserver-xorg -phigh
    obviamente desde consola, luego que entres mas no sea en baja resolucion, tratá de re instalar el controlador pero esta vez, te sugiero lo hagas con EnvyNG si tenés Hardy (instala tanto Nvidia como ATI y lo hace muy bien al menos a mi me anda joya)
    Me sale esto
    Code:
    xserver-xorg postinst warning: overwriting possibly-customised configuration
       file; backup in /etc/X11/xorg.conf.20080716221715

  4. #4
    Join Date
    Apr 2008
    Location
    Cordoba, Argentina
    Beans
    157
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Pantalla en BLANCO! Help!

    Gente esto se convirtió de suma urgencia.

    Es IMPRESCINDIBLE desisntalar el controlador ATI propietario, ahora estarían corriendo ese más el privativo que viene con Ubuntu.

    No se dan una idea del parto que significa navegar por internet, se tarda una eternidad en bajar el scroll de la pagina.

    Ya no quiero saber mas nada con ATI, no lo vuelvo a hacer, pero por favor diganme como sacarlo de /usr/share/ati o de donde sea, así tengo la certeza que estoy utilizando un solo controlador.

  5. #5
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Beans
    2,745

    Re: Pantalla en BLANCO! Help!

    sudo apt-get remove xorg-driver-fglrx

    sudo apt-get install xserver-xorg-video-ati

    y despues probablemente tengas que pelear un poco con el xorg.conf para que te tome bien el driver libre.

  6. #6
    Join Date
    Jul 2008
    Beans
    85
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Pantalla en BLANCO! Help!

    Probá con el Envy, seguro te ayuda:
    Fijate (si podés) éste link también. Es sobre cómo instalar Envy
    "... Un 0 a la izquierda ..."
    [P]oli

  7. #7
    Join Date
    Apr 2008
    Location
    Cordoba, Argentina
    Beans
    157
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Pantalla en BLANCO! Help!

    Quote Originally Posted by Hei Ku View Post
    sudo apt-get remove xorg-driver-fglrx

    sudo apt-get install xserver-xorg-video-ati

    y despues probablemente tengas que pelear un poco con el xorg.conf para que te tome bien el driver libre.
    Hei Ku... si hago eso me desinstala lo que supuestamente quiero instalar: el controlador que se instala desde Sistema>Administración>Controlador de Hardware que viene predeterminado.

    Lo que yo necesito desinstalar es el DRIVER que instale "MANUALMENTE" con el archivo que bajé desde la página de ATI, se llama ati-driver-installer-8-6-x86.x86_64.run y supuestamente está alojado en la carpeta /usr/share/ati.

    Si elimino esa carpeta que pasaría?
    Quote Originally Posted by [P]oli View Post
    Probá con el Envy, seguro te ayuda:
    Fijate (si podés) éste link también. Es sobre cómo instalar Envy
    No pasó nada, no me desinstaló el driver

    Para peor desinstale el xserver-xgl y primero volvimos a lo mismo (la pantalla blanca), después reinstalé un par de veces -porque no agarraba- el "driver ubuntu" desde Sistema>Administración>Controlador de Hard, y "mejoró", aunque no tanto porque la resolución mayor es de apenas 800x600.

    Repito... necesito desinstalar lo que se instaló con este archivo ati-driver-installer-8-6-x86.x86_64.run. Hay alguna manera???
    Last edited by _kAz_; July 18th, 2008 at 12:13 AM.

  8. #8
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Beans
    2,745

    Re: Pantalla en BLANCO! Help!

    Pone los pasos que seguiste para instalarlo manualmente, y ahi vemos.

  9. #9
    Join Date
    Apr 2008
    Location
    Cordoba, Argentina
    Beans
    157
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Pantalla en BLANCO! Help!

    Quote Originally Posted by Hei Ku View Post
    Pone los pasos que seguiste para instalarlo manualmente, y ahi vemos.
    Estemmmmmmmmmmmmmmmmm... como que ya es medio tarde

    En este momento estoy desde el Live CD a punto de re-instalar, quise volver a como estaba, aunque funcionaran mal los efectos, pero no se qué paso que en lugar de pantalla blanca aparecieron rayas, rayas, y mas rayas. Esto no sería nada si esas rayas no aparecieran también en el modo a prueba de fallos de Gnome. En consecuencia no puedo hacer absolutamente nada ya que no veo nada de lo que estoy tocando o a que programa estoy entrando.
    No me quedará otra que reinstalar, la verdad me siento profundamente frustrado, si bien fui yo quien se mando el moco de intentar instalar el driver oficial de ATI, fue a consecuencia de los cuelgues que ya se habían hecho insoportables.
    Por lo pronto reinstalaré Ubuntu para recuperar los archivos y después pensaré bien si vuelvo a Windows, como dije la frustración con Ubuntu es bastante grande en este momento.

    Por cierto... el driver "oficial" de ATI lo había instalado con el archivo run, es decir automáticamente, le di permisos de ejecución y realizo la instalación solo.

    PD: alguna recomendación antes de reinstalar??? Creo que para no perder los arhivos sólo tengo que formatear la partición donde esta ubuntu y no el home, estoy en lo cierto?

  10. #10
    Join Date
    Jul 2008
    Beans
    85
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Pantalla en BLANCO! Help!

    Antes de reinstalar, fijate si podés abrir el archivo .run con el editor de textos
    Code:
    cd /carpeta/etcetc
    gedit ati-driver-installer-8-6-x86.x86_64.run.
    Si lo podés abrir, publicá el archivo, tal vez leyendo el instalador podamos hacer el desinstalador..
    "... Un 0 a la izquierda ..."
    [P]oli

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •