Results 1 to 4 of 4

Thread: Compiz-Fusion Cube Not Activating

  1. #1
    Join Date
    Mar 2008
    Beans
    76

    Compiz-Fusion Cube Not Activating

    Ctrl+Alt doesn't bring up the Cube anymore with the mouse, nor does the Ctrl+Alt+Left/Right work.

    This came on completely sporradically, I needed to get a new dictionary for OpenOffice to fix the spellcheck problem, and to do that, its necessary to turn off Desktop Effects in order to use the Wizard.

    On Re-Enable, Ctrl+Alt won't bring up the Cube anymore.

    I have little patience with these types of problems, because I find with Ubuntu the more you customize, and fix problems, the more features otherwise thought stable, crap out on you.

    So, if I can't resolve this, I'll be doing the fourth re-format to my system now.

    And mind you, everything else works fine Compiz related. Uninstall and Reinstalled every part of Compiz, even Emerald, and nothing.

  2. #2
    Join Date
    May 2008
    Location
    Rainham kent
    Beans
    109
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Compiz-Fusion Cube Not Activating

    In the advanced desk top settings have you check what the setting is in the cube settings under general unfold.
    You can change the command from here.
    Reah

  3. #3
    Join Date
    Jun 2007
    Location
    San Angelo, Texas, USA
    Beans
    187
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: Compiz-Fusion Cube Not Activating

    Make sure you have rotate cube turned on.
    OMG!?!? a n00b that uses search!? unheard of!

  4. #4
    Join Date
    Apr 2008
    Location
    London
    Beans
    1,873
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Compiz-Fusion Cube Not Activating

    Make sure your graphics card is enabled...

    System/Administration/Hardware Drivers

    That's if you have one.


    Today I installed Ubuntu Tweak from here:

    http://www.getdeb.net/app/Ubuntu+Tweak

    Within this, you can install a simple Desktop Effects manager so that when you go to the menu and do

    System/Preferences/Appearance/Visual Effects

    you find a handy simplified configurator there.

    Works very well and makes life simpler for people like me who don't like fiddling around with stuff.


    .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •