Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Complete idiot with no sound

  1. #11

    Re: Complete idiot with no sound

    Here.
    Attached Images Attached Images

  2. #12

    Re: Complete idiot with no sound

    Sorry for double posting but I really need sound back, anyone have any more ideas?

  3. #13
    Join Date
    Oct 2005
    Location
    Rome, Ga
    Beans
    2,339
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Complete idiot with no sound

    I saw the name of this thread and thought right off that someone had figured out how to make my first wife shut up, and had to come see how they did it, but I see it's something totally non related. I'm sorry.

  4. #14
    Join Date
    Jun 2007
    Beans
    12,695

    Re: Complete idiot with no sound

    Try this: http://ubuntuforums.org/showthread.php?t=820959

    If that fails, try the OSS4 howto in my sig.
    I was reading a book about Genghis Khan when I made my account and I empathized with aspects of his life. It doesn't mean I want to kill everyone. You're taking the interweb too seriously. I'm trying to help you, seriously. Use the eye test.

  5. #15

    Re: Complete idiot with no sound

    Thanks for the reply Temujin.

    I tried both, Alsa didn't work, but OSS seemed to install fine.
    When I played music, the ossxmix said sound was being detected, but there was no sound from the speakers, now after clicking something (I forgot what) the ossxmix wont open any more.

  6. #16
    Join Date
    Oct 2005
    Location
    Rome, Ga
    Beans
    2,339
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Complete idiot with no sound


  7. #17
    Join Date
    May 2007
    Beans
    4,510
    Distro
    Ubuntu

    Re: Complete idiot with no sound

    I hope something works out for you. This unusual.

  8. #18

    Re: Complete idiot with no sound

    Quote Originally Posted by BLTicklemonster View Post
    What exactly on the page are you trying to point out?

  9. #19
    Join Date
    Oct 2005
    Location
    Rome, Ga
    Beans
    2,339
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Complete idiot with no sound

    The whole page in general, actually.

    See if you may see something that you think may help?

    Try going to System, Preferences, Sound, and in the window that shows up, try first of all changing the Default Mixer Tracks Device settings, then click the test button on Sound Events. See if any configuration there helps you.

    It may be a simple (you probably don't want to hear this) as going out and buying an inexpensive audio card, but I really think this problem is just something overlooked.

    So there's no way your sound is turned off in the bios, I presume? I would assume that, but you seem like a nice fellow, and I don't want to go making an *** out of you and me out here in public...

    Also, if you double click on the sound icon on the tool bar, then go to File, Change Device, check each one, and see which one comes up with the most options under Edit, Preferences, then go try different settings in Preferences and see if any of them work.

  10. #20
    Join Date
    Oct 2005
    Location
    Rome, Ga
    Beans
    2,339
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Complete idiot with no sound


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •