Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Will a Lexmark Z2320 printer work under 8.04?

  1. #21
    Join Date
    Dec 2010
    Location
    Houston/Stafford, Texas
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Will a Lexmark Z2320 printer work under 8.04?

    Quote Originally Posted by gold3n_dragon View Post
    Hi all... I am using alienware laptop installed windows 7 and i am using WUBI to install ubuntu 10.04 to use side by side with windows. I am trying to install driver for LEXMARK INTERPRET s405 and i get this error message
    dpkg: error processing lexmark-inkjet-09-driver-1.5-1.i386.deb (--install):
    package architecture (i386) does not match system (amd64)
    Errors were encountered while processing:
    lexmark-inkjet-09-driver-1.5-1.i386.deb

    Please help me. I am NEW to this os so really dont know how to do it. Thanks for any help.
    I was having the same problem, except backwards. I discovered that i386 and i686 denote 32-bit systems, whereas AMD64 denotes 64-bit systems. In other words, the error message is telling you that the driver that you are trying to install is meant for 32-bit systems, but your system is 64-bit. You should try installing the 64-bit version of the driver.

  2. #22
    Join Date
    Dec 2010
    Location
    Houston/Stafford, Texas
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Will a Lexmark Z2320 printer work under 8.04?

    If anybody else is having trouble locating the Lexmark Printer ToolBox, I discovered where it is on my machine. Although I never received any replies elsewhere about how to find it, I discovered it myself while browsing around. Look in System>Control Center>Hardware>Lexmark Printer ToolBox Legacy. That did it for me; I simply clicked it, and it opened fine. Someone else mentioned it being present under the Applications menu, and since I found that to be untrue on my system I assumed that I did not have the ToolBox at all. However, it was simply in the Control Center the whole time.

  3. #23
    Join Date
    Feb 2011
    Beans
    20

    Re: Will a Lexmark Z2320 printer work under 8.04?

    hello.
    it seems that lexmark is NOT doing me a favor.
    I bought S305 so that i can have linux support.
    Till recently i was using windows, so everything was cool.
    BUT since i switched i need to make that thing work.
    I downloaded the drivers from lexmark support page.
    I did everything correctly, but when it promts me touse the password
    it denies it as if i had used a wrong one.
    I could not find a solution to this matter for almost a week now.
    I would really appreciate your help.

  4. #24
    Join Date
    Nov 2009
    Location
    East Anglia
    Beans
    417
    Distro
    Xubuntu

    Re: Will a Lexmark Z2320 printer work under 8.04?

    Quote Originally Posted by Kaboontu View Post
    hello.
    it seems that lexmark is NOT doing me a favor.
    I bought S305 so that i can have linux support.
    Till recently i was using windows, so everything was cool.
    BUT since i switched i need to make that thing work.
    I downloaded the drivers from lexmark support page.
    I did everything correctly, but when it promts me touse the password
    it denies it as if i had used a wrong one.
    I could not find a solution to this matter for almost a week now.
    I would really appreciate your help.
    You should not hijack an old thread about a different printer - you should start a new thread with the name of your printer in the title. However, since we're here now I'll try and help. The problem you describe is very common with Lexmark installations and can be solved by running a shell as root and doing the installation in that shell (I'll assume you've already downloaded the driver file):
    Code:
    sudo bash
    tar xvfz lexmark-inkjet-legacy-1.0-1.i386.deb.sh.tar.gz
    ./lexmark-inkjet-legacy-1.0-1.i386.deb.sh
    H

  5. #25
    Join Date
    Feb 2011
    Beans
    20

    Re: Will a Lexmark Z2320 printer work under 8.04?

    At first i thought it should be more polite to do so in an existing thread.
    Then i decided to make a thread.
    It wont happen again then
    Problem solved with sudo -i sh
    thank you.

  6. #26
    Join Date
    Sep 2010
    Beans
    1

    Re: Will a Lexmark Z2320 printer work under 8.04?

    Quote Originally Posted by dave66 View Post
    Ok, so I have contacted Lexmark and they have provided the following solution:

    In X23xx and X26xx models the only way to let the user successfully install driver on so called NETBOOKs is to do the following:

    1) You need these two scripts, and must copy these two scripts right beside where the "lexmark-inkjet.deb.sh " installer is located.(See attached file: extracter.sh) (See attached file: deb2lpia.sh)

    2) open terminal and go to the location of the Lexmark installer, and do:

    in the terminal do ---> sh ./extracter.sh lexmark-inkjet-09-driver-1.0-1.i386.deb.sh
    result, this file gets created ---> lexmark-inkjet-09-driver-1.0-1.i386.deb

    3) Rename lexmark-inkjet-09-driver-1.0-1.i386.deb to installer_i386.deb
    by issuing the following command at the terminal ---> mv lexmark-inkjet-09-driver-1.0-1.i386.deb installer_i386.deb

    4) please then do ---> sh ./deb2lpia.sh installer_i386.deb
    result is this file gets created installer_lpia.deb

    5) Finally, at last, do ---> dpkg -i installer_lpia.deb

    That's it. The driver should be successfully installed and got registered into the synaptics record database ( which means, you can open synaptics UI, and can find our driver in the group called "notfree ").

    I'm going to test this out shortly (but expect it to work) and will post to confirm if it worked.
    Hi,

    i tried to follow this method, but it doesn't work (i'm on 11.04).

    I've got this problem :
    Code:
    lolepops@lolepops-msi:/media/Data/Sauvegarde Linux$  sh ./extracter.sh lexmark-inkjet-legacy-wJRE-1.0-1.i386.deb.sh
    ./extracter.sh: 9: [[: not found
    ./extracter.sh: 21: ./lexmark-inkjet-legacy-wJRE-1.0-1.i386.deb.sh: Permission denied
    cd: 22: can't cd to tmp
    ./extracter.sh: 23: bin/linux/x86/libc.so.6/lzma-decode: not found
    mkdir: impossible de créer le répertoire «vault»: Le fichier existe
    tar: ../arch.tar : la fonction open a échoué: Aucun fichier ou dossier de ce type
    tar: Error is not recoverable: exiting now
    cp: impossible d'évaluer «tmp/vault/lexmark-inkjet*»: Aucun fichier ou dossier de ce type

  7. #27
    Join Date
    Sep 2012
    Beans
    1

    Re: Will a Lexmark Z2320 printer work under 8.04?

    Hi,

    The problem I have is that on a i386 system each print I send went in queue mode. Any idea? pls

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •