Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Card reader not working

  1. #11
    Join Date
    Jul 2008
    Beans
    8

    Re: Card reader not working

    There is just the one slot, both SD and memory stick go in the same slot.

    No offense taken, i actually tried it both ways in case i was doing it wrong, although i have had this laptop for 2 years, ran xp and vista, just switched to ubuntu, but yes i have used it before so i know the orientation lol.

  2. #12
    Join Date
    Dec 2007
    Location
    BUE @ Argentina
    Beans
    1,225
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Card reader not working

    My Ricoh built-in 5-1 card reader only works with SD cards. I cannot make it work with MS cards. Its b/c the kernel drivers I told you.

    But everything works OOB (i've been told) with USB multi-card readers.
    /**HP Pavilion DV6646us laptop: AMD 1.9 GHz Turion 64 X2 / 2Gb RAM / 160Gb HDD / NVIDIA GeForce Go 7150M / 15.4" WXGA / BroadCom BCM4328 wireless / Built-in webcam **/
    -- Kubuntu 9.04, CentOs 5.2, Mikrotik RouterOS 3.3 User -- Argentina LoCo Team

  3. #13
    Join Date
    Jul 2008
    Beans
    8

    Re: Card reader not working

    Alrighty good to know thanks, i understood it was not written in the kernal i was just not sure if there was a code or something i could copy over to make it work. I am very new to ubuntu so i was unsure. Thank you for your answer

  4. #14
    Join Date
    Dec 2007
    Location
    BUE @ Argentina
    Beans
    1,225
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Card reader not working

    no prob, glad it helped.
    /**HP Pavilion DV6646us laptop: AMD 1.9 GHz Turion 64 X2 / 2Gb RAM / 160Gb HDD / NVIDIA GeForce Go 7150M / 15.4" WXGA / BroadCom BCM4328 wireless / Built-in webcam **/
    -- Kubuntu 9.04, CentOs 5.2, Mikrotik RouterOS 3.3 User -- Argentina LoCo Team

  5. #15
    Join Date
    Jul 2008
    Location
    São Paulo, Brazil
    Beans
    21
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Card reader not working

    Same problem here.

    I found instructions on http://ubuntuforums.org/showthread.php?t=636867, but still only SD cards work. I found the same behavior on every Ricoh card reader thread I got from the first two pages of Google. It seems this is a chronic problem.

  6. #16
    Join Date
    Feb 2007
    Location
    Yorkshire, UK
    Beans
    658
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Card reader not working

    OK, well for some reason it seems that internal readers don't recognise Sony MS and external ones do. I've now tried two external readers and both work with MS.

    That's a nuisance but I can recommend the Hama 35-in-1 reader that Amazon (UK) sell for £3.40. Sorry it's not an ideal fix but at least it will work.
    Before you criticise someone, walk a mile in their shoes. Then, when you do criticise them, you're a mile away and have their shoes.

  7. #17
    Join Date
    Jul 2008
    Location
    São Paulo, Brazil
    Beans
    21
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Card reader not working

    Could there be a way to use the Windows driver, like with ndiswrapper?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •