Results 1 to 5 of 5

Thread: Media files, iPods and burning doesn't work...

  1. #1
    Join Date
    Nov 2007
    Beans
    6
    Distro
    Ubuntu 9.10 Karmic Koala

    Media files, iPods and burning doesn't work...

    I'm running Hardy and just recently almost everything stopped working when it comes to media. (Things like googlevideo, youtube and embedded objects play just fine.)
    I use Amarok (but I've tried other players too) and it doesn't work. When I try and play one, all it does it skip tracks, no sound what so ever. It says the length of the track as it usually would...
    I tried Totem Movie Player and it says "Failed to connect stream: Invalid argument". Rhythm Box will not say error, but it'll show a error icon next to the track...and so on, nothing works.
    When I try adding music to my iPod(s) (1G and 2G shuffle), it'll take up space on them, but they wont play. If I remove something it'll remove it.
    Movies do not work nor does burning...

    If I could get ant help at all, I'll really appreciate it =)

  2. #2
    Join Date
    Mar 2007
    Beans
    1,046

    Re: Media files, iPods and burning doesn't work...

    Did you install the proprietary format codecs?
    Apps for Ubuntu (outdated) ---> http://cid-23a283fc1010a1bb.skydrive...%20Wine|6?uc=1
    Use Mnemosyne to Study for School!

  3. #3
    Join Date
    Nov 2007
    Beans
    6
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Media files, iPods and burning doesn't work...

    Uh, I didn't install any sort of codec on Ubuntu since I've had it, for over three years...would it just stop working?

  4. #4
    Join Date
    Jul 2008
    Location
    Groningen
    Beans
    10
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Media files, iPods and burning doesn't work...

    You may need to setup your audio device again. Go to System -> Preferences -> Audio (or Sound, my Ubuntu is Dutch) and try a few settings (and use the test button to see if they work). Let me know if this helps.

  5. #5
    Join Date
    Nov 2007
    Beans
    6
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Media files, iPods and burning doesn't work...

    Well, I uninstalled Amarok and that seemed to fix everything, I have no problem now. =)
    But thank you anyway!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •