Results 1 to 2 of 2

Thread: Help - Migrating Windows RAID 0 Array

Threaded View

  1. #1
    Join Date
    Aug 2006

    Question Help - Migrating Windows RAID 0 Array

    Here is my story so far...

    Making the move to Linux with my new rig, and decided to bring over my RIAD 0 from my old WinXP machine. I created the RAID 0 using the Syba SD-SATA-4P card running the sil3114 chip. Worked flawlessly in windows after the driver was installed. Its a 2x250GB SATA RAID 0 with plenty of data I would like to keep, already on it.

    Running Ubuntu 8.04 recognizes all disks but these two, or at least like it should. Gparted shows the two RAID disks as a single disk...of unallocated space.

    I don't want to have to wipe this drive just to get it useable

    I would like to get the RAID mounted with all the data intact, and yes it is an NTFS formatted disk.

    If someone thinks the solution is still out on the rest of the forums, please tell me to keep looking. Otherwise a hint in the right direction would be greatly appreciated.

    If you want to know anything else about my setup that might help, please ask, at this point I'm willing to try anything short of wiping the drives.

    Well seeing as I have scoured the forums and bumped this article once already without a single helpful reply, I can only assume that at this time my plan is not feasible. Thanks to SoftRAID being a total fubar situation when it comes to Ubuntu, I am now going to purchase a second 500GB drive and drag all the info over to that one in Windows.

    My experience with Ubuntu this time around has been great except for this situation. I will continue with my endeavour, and maybe look into solving this myself someday.
    Last edited by ToxicBomber; July 9th, 2008 at 07:28 PM. Reason: Clarification, [SOLVED?]

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts