add2700 indicated that it would indeed break the patch. I would not recommend doing that.

NOTE: Ubuntu updater will want you to install it's own deb packages of the same name again but just ignore them, or else the patch will break.
Cheers