Results 1 to 7 of 7

Thread: [SOLVED] Microphone does not work

  1. #1
    Join Date
    Jul 2008
    Beans
    3

    [SOLVED] Microphone does not work

    Hi everyone, I am new to linux and to Ubuntu. I recently installed Ubuntu 8.04 on my Dell PC and I am very happy because everything is working except the microphone which I would need for Skype.

    I have been looking for several threads about this topic and tried some of the suggestions but nothing worked

    I can say that I can hear sound from the speakers and from the headphone, so I believe that the sound card is properly recognized and configured. But when I try my minijack microphone (which works with Windows) I cannot hear my voice, record it with Sound Recorder or Skype.

    In sound preferences I set ALSA in Sound Capture and in the Volume Control I enabled everything in the Preferences and in the Tab Recording I unmute Capture and set the volume at 100% (I have the TABS: Playback, Recording, Switches and Options, in Recording I have Capture and Digital but I mute digital, it only makes "digital" noise and in Options I have IEC958 Playback Source put to ADC).

    The output of aplay -l is:

    **** List of PLAYBACK Hardware Devices ****

    card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]

    Subdevices: 1/1

    Subdevice #0: subdevice #0

    card 0: Intel [HDA Intel], device 1: AD198x Digital [AD198x Digital]

    Subdevices: 1/1

    Subdevice #0: subdevice #0


    That of lspci -v regarding the audio device is:

    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)

    Subsystem: Dell OptiPlex 745

    Flags: bus master, fast devsel, latency 0, IRQ 16

    Memory at dfffc000 (64-bit, non-prefetchable) [size=16K]

    Capabilities: <access denied>


    I don't know what else I should report. I will be very grateful if someone from the community could help fixing my problem.

    gadec

  2. #2
    Join Date
    Jun 2005
    Location
    North Carolina
    Beans
    388
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Microphone does not work

    When you've found an adequate answer to your post, click on "thread tools" and mark the thread as solved.
    If you find an answer on your own or elsewhere, share it here and mark the thread as solved.

  3. #3
    Join Date
    Jul 2008
    Beans
    3

    Re: Microphone does not work

    Hi, thanks for the reply. I tried some of the proposed fixes but they did not work.

    When I record I hear a choppy noise but I cannot hear my voice even if I scream!

    Any other ideas?

    gadec

  4. #4
    Join Date
    May 2007
    Location
    NY (not NY city), USA
    Beans
    112
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Microphone does not work

    I had a simular problem... My computer has a front mic jack that i was trying to use, i tried for hours to get it to work... when i couldn't i tried the plug directly into the audio card in the back of the PC and all-of-a-sudden my mic worked... so maybe you're having the same problem?

  5. #5
    Join Date
    Jul 2008
    Beans
    3

    Re: Microphone does not work

    Hi thanks for the replies.

    I think it is similar: originally I plugged the microphone in the back of the pc but it did not work, after looking carefully at the computer I found another plug in the front of my computer. I plugged and it works perfectly without installing or configuring anything.

    gadec

  6. #6
    Join Date
    Nov 2011
    Beans
    2

    Re: Microphone does not work

    Quote Originally Posted by gadec View Post
    Hi thanks for the replies.

    I think it is similar: originally I plugged the microphone in the back of the pc but it did not work, after looking carefully at the computer I found another plug in the front of my computer. I plugged and it works perfectly without installing or configuring anything.

    gadec
    i have the same problem ? i understand it is a preamp config setting ? the front is preamped for the microphone the rear is not it is a line in for a stereo ? i just cannot find the setting for the rear jack ?

  7. #7
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    20,275
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: [SOLVED] Microphone does not work

    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •