Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: GLX gears not working...

  1. #11
    Join Date
    Feb 2008
    Beans
    38
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: GLX gears not working...

    Yes AJ but the nvidia-configuration thing came up again and it didn't work... I added both the option and the extension and changed the name. Forger when I try running nvidia-settings for some reason it doesn't give me anything to choose from... and it also displays this message:

    "You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server. "

    So I ran nvidia-xconfig as root and it just makes another copy of an xorg.conf file...

    Thanks for the Help guys!!

  2. #12
    Join Date
    Feb 2008
    Beans
    38
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: GLX gears not working...

    Hey guys sorry I just tried running glxgears and it does work WOOP!! My game still doesn't work though sadly I got more errors but I do appreciate the help for the glx issue!!

  3. #13
    Join Date
    Oct 2006
    Location
    Belgrade, Serbia
    Beans
    1,325
    Distro
    Ubuntu

    Re: GLX gears not working...

    What game is it? check the wine application database: http://appdb.winehq.org/

  4. #14
    Join Date
    Feb 2008
    Beans
    38
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: GLX gears not working...

    I am trying to run Call of Duty 4 on Wine 1.0.0 but I don't think it likes me haha. I've been trying some time now on and off for about a month but I can't seem to go anywhere. I keep getting frustrated. I was following this tutorial:

    http://ubuntuforums.org/showthread.php?t=641987


    I think thats how I messed up my xorg.conf file... apparently it's possible but I guess I don't have enough experience with Ubuntu to go through it yet. I followed ahaslam's exact steps in order to do it but no luck as you can see

  5. #15
    Join Date
    Feb 2008
    Beans
    38
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: GLX gears not working...

    I just figured out the problem still isn't fixed though... after I installed the drivers you told me Forger glxgears worked but when I restarted Xserver again the manual configuration came up and I chose the 6800 (generic). Idk what to do now but just search some more. I might just end up doing and install again and bypassing the driver issue like before. Thats the only option I see that I have but nvidia-settings does not work because all it gives me is checkbox's of my preferences.

  6. #16
    Join Date
    Mar 2007
    Location
    DYSLEXIC HELL
    Beans
    930

    Re: GLX gears not working...

    You can only set Nvidia-settings in root other wise when you restart it reverts back to the old settings so in the terminal you need to gksu then run, nvidia-settings, as root use the nvidia setup, if you have rebooted you will have to re configure xorg just do what the flag suggests, then terminal gksu run, nvidia-settings, click on x server display settings then set your screen size, try refresh rate in auto press apply, If settings ok press save to x configuration and in the next box tick the merge box the file should save provided you are in root. when you reboot you should then have the correct settings by default. if not you were not in root. try sudo nvidia-settings. good luck
    The Dyslexic Moron. user 448495 running Arch Linux 64bt
    AMD 6000x2 64bit, Asus motherboard, 8Gb Ram,Nvidia 8500 1gb unboard ram graphics card, Plextor PX760, EPSON R300, Sata 250 gb+Sata 500gb + 2 x 500 usb Hardrives,

  7. #17
    Join Date
    Feb 2008
    Beans
    38
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: GLX gears not working...

    Still doesn't work but thanks Kelvin. I tried also re-installing the Nvidia drivers from: http://www.nvidia.com/object/linux_d...173.14.09.html

    I downloaded this package: NVIDIA-Linux-x86-173.14.09.pkg1.run

    I then went into ttyl1 from I think Ctrl+ALT+F1 and then I tried init3 and it didn't shut off the Xserver so I went into init1 which shutdown the Xserver and brought up another menu. I used the root command and ran the installer. It kept giving me weird error messages but it looked as though it installed. I rebooted and when I went back in it still didn't work.
    Last edited by Sneaky07; July 3rd, 2008 at 10:53 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •