Quote Originally Posted by corwinspyre View Post
Did you try Hardy without noapic and nolapic? Because it was fine for me without those.
Yeah, I tried all the combinations possible and I think the only time it worked without one of those is with acpi=off nolapic.

But I did an install and I'm in the same spot as usual. I'll have to disable thermal and that but my ethernet is non responsive still. Had to boot with acpi=off to get to desktop. But now I don't need to enable GNOME fail safe to get the desktop to work.