Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Mic is not working

  1. #1
    Join Date
    Jun 2010
    Beans
    1

    Mic is not working

    I have NoteBook Acer Aspire 5935G and i have recently updated to version 11.04 however my mic is not working neither on the current version nor the previous ones??

  2. #2
    Join Date
    Dec 2010
    Location
    The East Bay, CA
    Beans
    39
    Distro
    Ubuntu 11.04 Natty Narwhal

    Arrow My Acer laptop mic is not working either

    I had Ubuntu 10.10 64-bit that I put on a new WD 500 GB HDD into my Acer aspipre 5251-1805, and my mic used to work, but at one point, stopped. I tried everything and installed all sorts of new packages and downloads and sudo'd my **** off. But the mic would show that it had a frequency detected, as the bar would go up and down, but when I tried Skype or Google Talk, it didn't work. I tried a basic Ubuntu Software Record program and it would not record, even while I watched in the sound preferences as the bar for the mic reading showed my voice was registering sound wavs being "heard" ... they just couldn't be recorded or sent over the Internet.

    Have you tried using your mic built in, in addition to an external generic plug-in mic, too? I have tried both, same results. I don't know when it exaCTLY stopped WORKING, BUT IT did WORK ONCE BEFORE.

    aLSO, THE EXTERNAL MIC HAS BEEN SET UP IN gOOGLE tALK AND SHOWS THAT IT WORKS AS WELL AS MY WEBCAM, BUT NO RECORDING OR PEOPLE HEARING ME CALL THEM. bUILT IN OR EXTERNAL.

    wHAT HAVE YOU TRIED?


    "It Can't Rain All The Time"

  3. #3
    Join Date
    Dec 2010
    Beans
    937

    Re: My Acer laptop mic is not working either

    Code:
    alsamixer
    Hit f4, and make sure the capture is all the way up.

  4. #4
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: Mic is not working

    Quote Originally Posted by RooFYzz View Post
    I have NoteBook Acer Aspire 5935G and i have recently updated to version 11.04 however my mic is not working neither on the current version nor the previous ones??
    Use the alsa-info-script to provide detailed information.
    Run this command in a terminal:
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Choose the upload option and provide a link for the output.
    [Terminal="Applications-> Accessories-> Terminal"]

  5. #5
    Join Date
    Jul 2011
    Beans
    3
    Distro
    Kubuntu 11.04 Natty Narwhal

    Re: Mic is not working

    I've got the same problem on acer 5738zg. Here's output of the script: http://www.alsa-project.org/db/?f=b0...a5bc289d693db2

  6. #6
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: Mic is not working

    Quote Originally Posted by phob0ss View Post
    I've got the same problem on acer 5738zg. Here's output of the script: http://www.alsa-project.org/db/?f=b0...a5bc289d693db2
    Try this using a Terminal="Applications->Accessories->Terminal"
    Code:
    echo "options snd-hda-intel model=acer" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    Reboot

  7. #7
    Join Date
    Jul 2011
    Beans
    1

    Re: Mic is not working

    thank`s it`s working greate

  8. #8
    Join Date
    Aug 2008
    Location
    Worcestershire, UK
    Beans
    41
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Mic is not working

    Quote Originally Posted by lidex View Post
    Try this using a Terminal="Applications->Accessories->Terminal"
    Code:
    echo "options snd-hda-intel model=acer" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    Reboot
    Any chance of a bit of help with mine, please? Similar problem, but it's a Realtek ALC888 internal sound on an ASRock M3A785GMH/128M motherboard (custom-built PC).

    The output file is here: http://www.alsa-project.org/db/?f=4a...8512186454e628

    Thanks in advance!

    Windows can't be all bad. It forced me to start using Ubuntu Linux.
    Main PC: Athlon X4 640/8GB RAM/Dual Boot: kubuntu 14.04 Trusty/Mint 17 Cinnamon
    Backup PC: Athlon X2 4000+/1GB RAM/Dual Boot: kubuntu 14.04 Trusty/Ubuntu 11.04 Natty

  9. #9
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: Mic is not working

    Quote Originally Posted by Grez View Post
    Any chance of a bit of help with mine, please? Similar problem, but it's a Realtek ALC888 internal sound on an ASRock M3A785GMH/128M motherboard (custom-built PC).

    The output file is here: http://www.alsa-project.org/db/?f=4a...8512186454e628

    Thanks in advance!

    Your model name is using incorrect syntax of 6stack.dig
    Change it to 6stack-dig and reboot

  10. #10
    Join Date
    Aug 2008
    Location
    Worcestershire, UK
    Beans
    41
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Mic is not working

    Quote Originally Posted by lidex View Post
    Your model name is using incorrect syntax of 6stack.dig
    Change it to 6stack-dig and reboot
    Hi, and a thousand thanks. It gave me a couple of new inputs, but still no recording from mic or line-in. It's taking input (I can hear it through the speakers) but no matter what settings I seem to use I can't get Sound Recorder or Audacity to record anything.

    Any idea what I'm doing wrong?

    Windows can't be all bad. It forced me to start using Ubuntu Linux.
    Main PC: Athlon X4 640/8GB RAM/Dual Boot: kubuntu 14.04 Trusty/Mint 17 Cinnamon
    Backup PC: Athlon X2 4000+/1GB RAM/Dual Boot: kubuntu 14.04 Trusty/Ubuntu 11.04 Natty

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •