Results 1 to 3 of 3

Thread: Authenticating Error

  1. #1
    Join Date
    Jun 2008

    Authenticating Error

    I'm Being prompted to install 2 updates, partial update it says. When I choose it, I end up with an authenticating error, saying to try again later. Having done that since 11 hours ago, I still get the error.

    I'm attaching two files, the updates and the error.

    Thanks in advance

    elbow rub
    Attached Images Attached Images
    Last edited by elbow rub; June 27th, 2008 at 06:08 PM. Reason: fotgot to attach

  2. #2
    Join Date
    Oct 2007
    Chennai, India
    Ubuntu Development Release

    Re: Authenticating Error

    Quote Originally Posted by elbow rub View Post
    I'm Being prompted to install 2 updates, partial update it says. When I choose it, I end up with an authenticating error,
    Open a terminal (Applications-Accessories-Terminal), then give the following commands and post the output here.
    sudo apt-get update && sudo apt-get upgrade
    If all goes well, the first command will update your repository information (links to where software is available from) and then, if successful, will upgrade all packages on your system that need upgrading. If the first command is not successful, the second will not execute (hence the "&&"), and the error messages that the first command gives will help in diagnosis.
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

  3. #3
    Join Date
    Jun 2008

    Re: Authenticating Error

    sudo apt-get update && sudo apt-get upgrade
    [sudo] password for gianluca:
    Get:1 etch Release.gpg [378B]
    Ign etch/main Translation-en_US
    Hit hardy-security Release.gpg
    Ign hardy-security/main Translation-en_US
    Get:2 etch Release [58.2kB]
    Hit hardy Release.gpg
    Ign etch Release
    Ign hardy/main Translation-en_US
    Ign hardy-security/restricted Translation-en_US
    Ign hardy-security/universe Translation-en_US
    Ign hardy-security/multiverse Translation-en_US
    Hit etch/main Packages
    Hit hardy-security Release
    Ign hardy/restricted Translation-en_US
    Ign hardy/universe Translation-en_US
    Ign hardy/multiverse Translation-en_US
    Hit hardy-updates Release.gpg
    Ign hardy-updates/main Translation-en_US
    Ign hardy-updates/restricted Translation-en_US
    Ign hardy-updates/universe Translation-en_US
    Hit hardy-security/main Packages
    Ign hardy-updates/multiverse Translation-en_US
    Hit hardy Release
    Hit hardy-updates Release
    Hit hardy-security/restricted Packages
    Hit hardy-security/main Sources
    Hit hardy-security/restricted Sources
    Hit hardy/main Packages
    Hit hardy/restricted Packages
    Hit hardy/main Sources
    Hit hardy-security/universe Packages
    Hit hardy-security/universe Sources
    Hit hardy-security/multiverse Packages
    Hit hardy-security/multiverse Sources
    Hit hardy/restricted Sources
    Hit hardy/universe Packages
    Hit hardy/universe Sources
    Hit hardy/multiverse Packages
    Hit hardy/multiverse Sources
    Hit hardy-updates/main Packages
    Hit hardy-updates/restricted Packages
    Hit hardy-updates/main Sources
    Hit hardy-updates/restricted Sources
    Hit hardy-updates/universe Packages
    Hit hardy-updates/universe Sources
    Hit hardy-updates/multiverse Packages
    Hit hardy-updates/multiverse Sources
    Fetched 379B in 1s (372B/s)
    Reading package lists... Done
    W: GPG error: etch Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY A70DAF536070D3A1 NO_PUBKEY B5D0C804ADB11277
    W: You may want to run apt-get update to correct these problems
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages have been kept back:
    initramfs-tools initscripts
    The following packages will be upgraded:
    libavc1394-0 sysv-rc
    2 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
    Need to get 76.9kB of archives.
    After this operation, 36.9kB disk space will be freed.
    Do you want to continue [Y/n]? y
    WARNING: The following packages cannot be authenticated!
    sysv-rc libavc1394-0
    Install these packages without verification [y/N]? y
    Get:1 etch/main sysv-rc 2.86.ds1-38 [56.1kB]
    Get:2 etch/main libavc1394-0 0.5.3-1+b1 [20.7kB]
    Fetched 76.9kB in 0s (211kB/s)
    (Reading database ... 113748 files and directories currently installed.)
    Preparing to replace sysv-rc 2.86.ds1-14.1ubuntu45 (using .../sysv-rc_2.86.ds1-38_all.deb) ...
    Unpacking replacement sysv-rc ...
    Setting up sysv-rc (2.86.ds1-38) ...
    (Reading database ... 113748 files and directories currently installed.)
    Preparing to replace libavc1394-0 0.5.3-1build1 (using .../libavc1394-0_0.5.3-1+b1_i386.deb) ...
    Unpacking replacement libavc1394-0 ...
    Setting up libavc1394-0 (0.5.3-1+b1) ...

    Processing triggers for libc6 ...
    ldconfig deferred processing now taking place
    It seemed to have worked, I just posted to be sure. I ran the sudo apt-get update, I just assumed it took care of the sudo apt-get upgrade.

    Thank you very much

    elbow rub


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts