Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Dual boot with vista. But vista broke?

  1. #11
    Join Date
    Jun 2008
    Beans
    57

    Re: Dual boot with vista. But vista broke?

    Ok I think I'll do fresh install with only ubuntu.
    I really like this.

    Now I need help. How to do it? How i'm gonna start it?

    I wouldn't reinstall but I got this one installed on 15gb big partition and im out of space. I can't resize it because its the system i'm using.
    If you run GParted from a running system, you can't work on THIS system.

    Please someone =) Do I increase my linux partition's size somehow or complete reinstall without vista and I don't know how to do either.
    Last edited by Akingboy; June 28th, 2008 at 08:31 PM.

  2. #12
    Join Date
    Dec 2006
    Location
    Norman, Oklahoma
    Beans
    57
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Dual boot with vista. But vista broke?

    if you have your Ubuntu Livecd, boot from it and go to system> Administration> Partition Editor. That will allow you to erase your vista partition. Once you have done that you can expand out your Ubuntu partition to take over that space.

    Hope this helps!

  3. #13
    Join Date
    Jun 2008
    Beans
    57

    Re: Dual boot with vista. But vista broke?

    Thanks but I can't boot from my livecd for some reason.

    First I could do it because it had the file inside the cd that made computer boot from the cd. In vista I double clicked the file and after rebooting it booted from cd. But that was only for windows. How to boot from CD with ubuntu? I can't find it anywhere. From bios or bootmenu.

    Is there similar "Boot from cd" file for linux too?

    Oh and also. Today my network connection on my ubuntu machine didn't work... Whats wrong? It worked fine yesterday. Other computers work fine. Also the machine seems bit slow.
    Edit. Forget this last part =) Got it working. It didn't correctly recognize the right DNS server and I manually added the right line checking it from other computer.
    EDIT2. WOO! I got it started from cd. Its booting now. I just spammed f5-f12 and I got some menu with different possibilities. I was like "damn can't find the cd anywhere" but it was actually there. The third option hidden very well. It was something "BLAABLAA CDDVDBLAA BLAA" so I first didn't recognize it.

    But im booting from live CD now thanks for the info m8! I hope it will work.
    ...ok booted. Scanning devices in gparted... Unmounting vista partition...
    BTW!! Now that I remove the vista partition do I have to put "boot" flag to the ubuntu partition??
    More problems. Gparted crashes after I have unmounted vista partition. Why?
    Edit. Ok now got things running. Gona take long time. Still asking is that boot flag needed?
    Last edited by Akingboy; June 29th, 2008 at 02:51 PM.

  4. #14
    Join Date
    Jun 2008
    Beans
    57

    Exclamation Re: Dual boot with vista. But vista broke?

    Ok I got rid of vista and ubuntu has now all the space in my computer. But after this the computer has been slow and sounds don't work. The sound slider in the upper right doesn't appear there or the speaker picture.

    Booting is really slow now. In the desktop it takes ages for the upper and lower panels to show up.
    And btw about those sound I try to wait longer if it just loads forever =/
    Any ideas why this happened? And what to do.

    Also when I start my computer it still goes to the screen ubuntu or vista. After pressing vista it says there is no such partition which is right but I'd like the computer to default boot from ubuntu!

    Thanks

    Edit: I can open games fast and stuff bu I just tried opening synaptic package manager and it didn't even open. Also device drivers didn't open =/ Somethings seriously wrong. I need help!
    Last edited by Akingboy; June 29th, 2008 at 04:29 PM.

  5. #15
    Join Date
    Jun 2008
    Beans
    57

    Re: Dual boot with vista. But vista broke?

    Bump.
    Anyone?

    I can open "update management" but when i start searching updates it freezes.
    Can't open synaptic package manager at all.

    Terminal I CAN open. Also games seem to work normally.
    Its not that my computer is slow but looks like some drivers are bad or something I dont know.

    *Mounting local filesystems...
    then some error message that can't find volume... didn't have time to read what it sayd
    ntfs-3g:
    /sbin/mount.ntfs

    More problems... I try to type my login: aki then the 'k' button doesn't work and 'i' button. Whats wronng? But using shift+k or shift+i works. I can't login now!
    Also numbers: 1, 7, 8 don't respond and letter 'l'

    PLEASE HELP!

    Huh I can go with live cd atleast. Gonna try to reinstall the system!
    This is scary...

    Edit. ok... Reinstalled ubuntu. Thanks anyway.
    Last edited by Akingboy; June 29th, 2008 at 06:02 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •