Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wireless card not showing

  1. #1
    Join Date
    Jun 2008
    Beans
    11

    Wireless card not showing

    I have a compaq laptop evo n610c, few years old... it is showing the regarding nic card but it is not showing the wireless card... how would i go about this?

    the specs are...

    pentium 4 1.7
    ATI Mobility Radeon 7500 Graphics Controller with 32 MB of DDR video RAM.
    14.1-inch SXGA+ or 14.1-inch XGA display
    1024 MB DDR RAM (266 MHz),
    80g hdd
    Integrated modem and NIC

    here is the link to the specs.

    http://h18000.www1.hp.com/products/q...11382_div.HTML

    My windows XP would keep giving me the bluescreen on boot only at my house so i decided to go with linux and so far everything is keen.

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, New Zealand
    Beans
    3

    Re: Wireless card not showing

    this link might help:

    https://help.ubuntu.com/community/Wi...ice/CompaqW200

    I've just done an 8.04 install on the same hardware, i haven't got it working just yet though...

    Let us know how you get on...

  3. #3
    Join Date
    Jan 2007
    Location
    London, UK
    Beans
    3,527
    Distro
    Ubuntu Development Release

    Re: Wireless card not showing

    Quote Originally Posted by rickymare View Post
    I have a compaq laptop evo n610c, few years old... it is showing the regarding nic card but it is not showing the wireless card... how would i go about this?

    the specs are...

    pentium 4 1.7
    ATI Mobility Radeon 7500 Graphics Controller with 32 MB of DDR video RAM.
    14.1-inch SXGA+ or 14.1-inch XGA display
    1024 MB DDR RAM (266 MHz),
    80g hdd
    Integrated modem and NIC

    here is the link to the specs.

    http://h18000.www1.hp.com/products/q...11382_div.HTML

    My windows XP would keep giving me the bluescreen on boot only at my house so i decided to go with linux and so far everything is keen.
    Can you go into Application-->Accessories-->terminal and type following commands and post the output here:
    Code:
    lspci
    Code:
    iwconfig
    You came empty handed, that is how you shall leave. Whatever you claim as yours today, belonged to someone else yesterday, will be someone else's tomorrow.

  4. #4
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless card not showing

    Thanks a lot for the help! i will try this when i get off of work.

  5. #5
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless card not showing

    Also i have feist with that system... if that helps

  6. #6
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless card not showing

    when i typed in lspci this came up.

    00:00.0 Host bridge: Intel Corporation 82845 845 (Brookdale) Chipset Host Bridge (rev 04)
    00:01.0 PCI bridge: Intel Corporation 82845 845 (Brookdale) Chipset AGP Bridge (rev 04)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 42)
    00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC) (rev 02)
    00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 (rev 02)
    00:1f.5 Multimedia audio controller: Intel Corporation 82801CA/CAM AC'97 Audio Controller (rev 02)
    01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M7 LW [Radeon Mobility 7500]
    02:04.0 Communication controller: Agere Systems LT WinModem (rev 02)
    02:06.0 CardBus bridge: Texas Instruments PCI1420
    02:06.1 CardBus bridge: Texas Instruments PCI1420
    02:08.0 Ethernet controller: Intel Corporation 82801CAM (ICH3) PRO/100 VM (KM) Ethernet Controller (rev 42)
    02:0e.0 USB Controller: NEC Corporation USB (rev 41)
    02:0e.1 USB Controller: NEC Corporation USB (rev 41)
    02:0e.2 USB Controller: NEC Corporation USB 2.0 (rev 02)

    when i typed in iwconfig this came up

    lo no wireless extensions.

    eth0 no wireless extensions.

  7. #7
    Join Date
    Jun 2008
    Beans
    11

    Re: Wireless card not showing

    i have tried that link listed above but it cant find that hard ware... i dont think that i have that hardware because it says something about usb. i can get on when i am connected wired but... i want to use my wireless so when i am out or not right next to the router.

  8. #8
    Join Date
    Jun 2008
    Beans
    1

    Re: Wireless card not showing

    Ladies And Gents

    Im new on Ubuntu, need help with my wireless connection Network controller: Intel Corporation PRO/Wireless 3945ABG Network
    I have a Lenovo T60 loptop
    lo no wireless extensions.

    eth0 no wireless extensions.

    irda0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11g ESSID:"wmbw" Nickname:""
    Mode:Managed Frequency:2.437 GHz Access Point: 00:18:39:E5:CA:E7
    Tx-Power=27 dBm
    Retry min limit:7 RTS thrff Fragment thr=2346 B
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    is not working for me can some one help me please

    I have no clue what is wrong the mac is configure on the router... secure connection.
    I hope Im on the right place
    Last edited by Rexcon; June 27th, 2008 at 02:32 AM.

  9. #9
    Join Date
    Jun 2008
    Location
    Auckland, New Zealand
    Beans
    3

    Re: Wireless card not showing

    Quote Originally Posted by rickymare View Post
    i have tried that link listed above but it cant find that hard ware... i dont think that i have that hardware because it says something about usb. i can get on when i am connected wired but... i want to use my wireless so when i am out or not right next to the router.
    You have an n610c? With a bulge on the lid? I was surprised as well, actually the adapter is internally wired via USB..

    I downloaded and compiled the driver, I managed to get it to radio on, but the gui tool for setting up wifi failed dismally. Using the commandline tools (iwconfig, dhclient), i got it to work (sort of). That said, my access point only uses mac filtering, nice and easy. Getting it to work with WPA might be a bit harder.

  10. #10
    Join Date
    Jun 2008
    Beans
    5

    Re: Wireless card not showing

    Hi. I have a compaq Evo n160 that I got from a friend. I decided to install ubuntu on it and hook up a wireless card. I first installed hardy, which did not recognize my wireless adapters (rt73, rt2500) like it should have. Ndiswrappr also was unsuccessful. I then installed gusty and attempeted to use the same wireless adapters. Once again, the adapters that WERE detected on my pc running ubuntu 7.04 WERE NOT detected on my laptop. Is there any explination for wireless cards not being detected? Whenever I do lsusb or lspci, I can see my device listed. They are, however, completely unusable.

    Any help or input would be appriciated =]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •