Results 1 to 3 of 3

Thread: screenlets - side bar and RAM

  1. #1
    Join Date
    Feb 2008
    Ubuntu 8.10 Intrepid Ibex

    screenlets - side bar and RAM

    Hi, after looking at my friend's mac (and getting a little jealous) I thought - Ubuntu can do that...and installed screenlets.

    Now, I have a couple of questions.

    When I installed the side bar it looked very cool, but to make the screenlets appear on the top of the bar I have to click "Windon>Keep Above". This looks great. The problem however is they now appear on top of other programs - e.g. Firefox meaning that I cannot click stuff and info hides underneath. Is there a way around this?

    Also, I notice that with compiz and screenlets and a few other things running about 75% of my RAM is used up all the time. Is this just something I have to get used to?

    Please see the attached pictures. One of my desktop and one of screenlets covering programs.

    Attached Images Attached Images
    I pity the fool.

  2. #2
    Join Date
    Jan 2007
    Ubuntu 14.04 Trusty Tahr

    Re: screenlets - side bar and RAM

    I'm not sure what "bar" you're talking about, but if you want to be able to see your screenlets while leaving programs open you can try two things:
    1. Install compizconfig-settings-manager and go to System > Preferences > Advanced Desktop Effects Settings and enable the Widget Layer. Then you can right-click on the screenlets and set them as widgets (in the Window menu), which will put them on that widget layer. Whenever you want to see them you can press whatever shortcut is set to show the Widget Layer (you can see/edit it in that Advanced Desktop Effects window).
    2. Set the screenlets below and just move things out of the way to see them or switch to another workspace

    Hope this helps

  3. #3
    Join Date
    Apr 2007
    Portland, Oregon
    Ubuntu 9.10 Karmic Koala

    Re: screenlets - side bar and RAM

    The "correct way" to do this is to check "Always Below" on the Sidebar and for the rest of your screenlets keep both "Always Above" and "Always Below" unchecked.

    Adding screenlets to the Widget layer is an option as well, but things work different on the widget layer and may cause you to scratch your head occasionally.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts