Results 1 to 2 of 2

Thread: via-rhine 3 not working on Hardy

  1. #1
    Join Date
    Sep 2005
    Beans
    22

    via-rhine 3 not working on Hardy

    I have via-rhine 3 Ethernet card. It was working fine under hardy, but now it has stopped working. I am unable to get ip address through dhcp. It works fine under Dapper.
    I am attaching output of lspci , dmesg & route. I tried searching for this & found couple of solutions, which include trying different kernel command lines like pci=noacpi, acpi=noirq, noapic & irqpoll. But none have worked. This happened after i installed updates.
    Can anybody help me ?
    Attached Files Attached Files
    Last edited by manish_m; June 21st, 2008 at 03:19 PM.

  2. #2
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,388
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: via-rhine 3 not working on Hardy

    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •