Results 1 to 8 of 8

Thread: [SOLVED] hiding icons

  1. #1
    Join Date
    Apr 2008
    Beans
    101
    Distro
    Ubuntu 10.10 Maverick Meerkat

    [SOLVED] hiding icons

    Hi,

    The external USB drives i use to store a lot of my stuff are working perfectly -- that is, ubuntu is very nicely detecting them and mounting them. It's also providing icons to them on the desktop -- which is what I want to find out how to avoid.

    How do I continue having ubuntu mount the USB drives and have them made available in the "places" area in the file explorer but *not* have them sitting on my dektop?

  2. #2
    Join Date
    Dec 2006
    Beans
    1,807
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: hiding icons

    You will have to change the mount point. This may help.

    http://www.psychocats.net/ubuntu/mountwindows

  3. #3
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: hiding icons

    Rather than changing the mount points, you can hit Alt-F2 and type gconf-editor. Navigate to /apps/nautilus/desktop and uncheck volumes_visible.
    Don't try to make something "fast" until you are able to quantify "slow".

  4. #4
    Join Date
    Apr 2008
    Beans
    101
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: hiding icons

    Quote Originally Posted by vor View Post
    Rather than changing the mount points, you can hit Alt-F2 and type gconf-editor. Navigate to /apps/nautilus/desktop and uncheck volumes_visible.
    lol, remember you're in absolute beginner talk here -- you gotta explain what these commands do. i hit alt+f2 and it sent me to a fullscreen terminal window and i didn't know how to get back out so i had to restart.

    what is alt+f2 and for future reference, how do you get back to the gui?

  5. #5
    Join Date
    Dec 2006
    Beans
    1,807
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: hiding icons

    Command line. So you can run commands with out opening a terminal.

  6. #6
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: hiding icons

    You must have hit Ctrl-Alt-F2. You just need to hit Alt-F2 which will bring up a "Run" dialog box. Alternatively, you can just go to Applications->Accessories->Terminal and type "gconf-editor" into it.

    For future reference, if you find yourself at the screen where you were, you can get back to the GUI with Ctrl-Alt-F7.
    Don't try to make something "fast" until you are able to quantify "slow".

  7. #7
    Join Date
    Apr 2008
    Beans
    101
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: hiding icons

    great thanks!

    what am i technically in when i hit ctrl+alt+f2?

  8. #8
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: hiding icons

    Quote Originally Posted by leemajors View Post
    great thanks!

    what am i technically in when i hit ctrl+alt+f2?
    It's called a console. You can think of it as a terminal window except that it's the only thing on the screen. The GUI (called X), almost always runs on the 7th console (which is why hitting Ctrl-Alt-F7 will get you back to it).
    Don't try to make something "fast" until you are able to quantify "slow".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •