Results 1 to 5 of 5

Thread: [SOLVED] Re-Installed Ubuntu Won't Boot

  1. #1
    Join Date
    Jun 2008
    Beans
    39

    [SOLVED] Re-Installed Ubuntu Won't Boot

    My ndiswrapper got messed up and created an infinite loop, which starts up whenever you boot up Ubuntu. So I had to re-install Ubuntu. So I reformatted the partition to erase all of the data on it and it installed smoothly, but when I tried to boot it up, I get the grey Tux freeze from rEFIt. So I booted into my live cd of Ubuntu, and installed grub on the partition with Ubuntu on it, but it didn't fix the problem. Do I just have to delete my partition and re-create it?

  2. #2
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: Re-Installed Ubuntu Won't Boot

    Does OS X work? can you post the information reported by the partition tool in your Utilities folder?

  3. #3
    Join Date
    Jun 2008
    Beans
    39

    Re: Re-Installed Ubuntu Won't Boot

    OS X works fine, and I still haven't tried XP yet because it was late when this happened, but as soon as I get home I'll try XP and get the read out of the partitioning tool, but when I tried it when I got the the rEFIt screen it said everything was in sync.

  4. #4
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: Re-Installed Ubuntu Won't Boot

    Quote Originally Posted by ninjapenguin View Post
    OS X works fine, and I still haven't tried XP yet because it was late when this happened, but as soon as I get home I'll try XP and get the read out of the partitioning tool, but when I tried it when I got the the rEFIt screen it said everything was in sync.
    Even if they are in sync, there are other things that might cause the problem related to partitions.

    Since you also have XP on your Mac, you might have broken the Windows bootloader. This can be fixed by booting the Windows CD into recovery mode and using the FIXMBR command.

  5. #5
    Join Date
    Jun 2008
    Beans
    39

    Re: Re-Installed Ubuntu Won't Boot

    Okay I got home and tried ubuntu and now it works and I have no clue what changed from last night and today, but thank you for helping.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •