Results 1 to 2 of 2

Thread: Preventing compiz from running in xfce

  1. #1
    Join Date
    Sep 2005

    Preventing compiz from running in xfce

    I'm trying out xfce4 on Hardy. I've been running the standard Gnome with both Compiz and Metacity. I installed the xfce4 metapackage and it all works fine, except that xfce uses Compiz by default. How can I make it use xfwm4 by default?

    I can get xfwm4 running manually using

    pkill compiz && xfwm4
    but this doesn't hold when I log out and back in. It always goes back to Compiz. Is there some gnome startup script that xfce is running that launches Compiz? I can't even change any window manager settings using the Settings dialog since it tells me that I'm using an <unknown> window manager (when I'm running xfwm4 manually from a terminal).

    Any ideas?

    Thanks. RQ

  2. #2
    Join Date
    Mar 2007

    Re: Preventing compiz from running in xfce

    You could try adding that to your startup script.

    Not sure where to go to do that in XFCE though.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts