Results 1 to 6 of 6

Thread: 8.04 server will not install

  1. #1
    Join Date
    Oct 2007
    Beans
    19

    8.04 server will not install

    Hello,
    I was going to reinstall my xubuntu installation, but this time going for a basic install from the server CD and building it up.

    I tried to boot the CD and it booted to the stage whare I could select install, memory test, etc, but when I tried to install, all that happened was that a blinking cursor came up. This happened with the other options as well.

    I could boot fine from my xubuntu 7.10 live CD, so I am wondering what the problem is.

    Thanks in advance

  2. #2
    Join Date
    May 2006
    Location
    Wichita, Kansas
    Beans
    2,967
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 8.04 server will not install

    Two things to check: first, whether the iso you downloaded is corrupt, i.e., the md5sum of the file. Second, the integrity of the CD after it is burned (an option at the boot menu). Please check these.

  3. #3
    Join Date
    Oct 2007
    Beans
    19

    Re: 8.04 server will not install

    I tried to check the integrity of the CD, but it does the same thing as when I try to install. I will check the md5sum.

    [Edit] MD5sums are the same
    Last edited by Teronap; June 17th, 2008 at 04:46 PM. Reason: update

  4. #4
    Join Date
    May 2006
    Location
    Wichita, Kansas
    Beans
    2,967
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 8.04 server will not install

    With the md5sum checking OK, then I'll suggest reburning the iso to CD. Use a low speed for the process (4x works for me on older H/W) and use a CD-R (again, for me this "always works"; I've had problems with CD-RW medium).

  5. #5
    Join Date
    Oct 2007
    Beans
    19

    Re: 8.04 server will not install

    The first thing that I did was reburning the cd, and at 8x, the slowest the software I was using would go. Im going to check the md5sum of the actual CD to make sure it burned correctly.

  6. #6
    Join Date
    Oct 2007
    Beans
    19

    Re: 8.04 server will not install

    I have checked the md5sum of the burnt CD, and it is fine. I will try reburning it to see if that helps.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •