Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problem installing wicd

  1. #11
    Join Date
    Apr 2008
    Location
    Otago
    Beans
    962
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem installing wicd

    Quote Originally Posted by Ayuthia View Post
    If you click on File->Work Offline, does it get you back online? Also are you able to connect via Konqueror?

    You might also check and see if you can ping anything (ping -c1 www.google.com). If you cannot ping anything, you might try restarting your router and computer and see if everything clears up.

    I recall running into that also. I was able to use kopete without any problems but was unable to surf the web. After resetting everything, I found out that the pattern was with kopete. As soon as I started using kopete, I could not go anywhere on the web. I ended up not using kopete for the rest of the day and then the next day, all was fine. Sorry, not a great answer and does not really provide a solution. I just can relate to your pain.
    Thanks...it was a simple as File>Work Offline - darn!

  2. #12
    Join Date
    Apr 2008
    Location
    Otago
    Beans
    962
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem installing wicd

    Quote Originally Posted by Ayuthia View Post
    Did you use an upper-case K or the lower-case k? Linux is case-sensitive and will not find Kate, but should find kate.
    Same problem....cannot access sudo kate it says

    sudo: kate: command not found

    However if I enter kate into the terminal without the sudo or kdesu it works!!

  3. #13
    Join Date
    Apr 2008
    Location
    Otago
    Beans
    962
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problem installing wicd

    Quote Originally Posted by Ayuthia View Post
    You can try editing your sources.list file and remove the comment for your cdrom:
    Code:
    kdesu kate /etc/apt/sources.list
    Look for:
    Code:
    #deb cdrom:[Kubuntu-KDE4 8.04 _Hardy Heron_ - Release i386 (20080423)]/ hardy main restricted
    and remove the # at the beginning of the line. Save the file and see if you can see the third party stuff again.
    Nope (btw you cannot go kdesu kate - you have to specify the actual location of kate)....that did not work.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •