Results 1 to 2 of 2

Thread: can not install php5-gd on Ubuntu Hardy (Server Edition)

  1. #1
    Join Date
    Jun 2008
    Beans
    1

    can not install php5-gd on Ubuntu Hardy (Server Edition)

    hi all,

    I installed Ubuntu Hardy Server Edition last week, everything run well. Until, my Joomla need gd library.

    when I issue command:

    $sudo apt-get install php5-gd
    I always stuck with error:

    Failed to fetch http://id.archive.ubuntu.com/ubuntu/...untu7_i386.deb 404 Not Found [IP: 202.87.191.51]

    I have issued apt-get update many times but the error still happen. I use repository on id.archive.ubuntu.com (official Indonesian mirror of Ubuntu repo)

    could anybody here tell me what should I do to fix this thing ?

    tri
    ~jakarta

  2. #2
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: can not install php5-gd on Ubuntu Hardy (Server Edition)

    Do you have the same problem if you change the server (System>Admin>Software Sources) to main server?
    Last edited by Partyboi2; June 16th, 2008 at 01:32 PM. Reason: extra
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •