I am new to Linux and Ubuntu. I have it installed on a partition of one of my hard drives in a 2Ghz Celeron machine with 768Mb of ram and a 250Gb hard drive.

I unchecked the Digital/Analogue switch in the Sound Control. I have a pair of speakers plugged in to both the Front and Rear speaker ports on the Audigy card. One set of speakers works for WAV sounds and Radio using the Rythmbox Music Player

When I tried to play a MIDI file, I received an error message that I needed the proper Codec. I let it find and install the Codec it recommended.

Now, the MIDI file lodes and appears to play, but No Sound.

I am getting the Drums, when I log in, and also the other music.

I installed Fluidsynth, but that does not seem to do anything.

I downloaded midishare-1.91-src. I used Terminal to navigate to the linux directory in the src directory of the download. When I run ./configure, as is recommended, I get an Unexpected ")" error. I get errors with make and make install, as well.

I am a Novice with Linux, so I am just probing in the dark.

I do not even know if this program will solve my problem