Results 1 to 6 of 6

Thread: WiFI problem -

  1. #1
    Join Date
    Jul 2007
    Beans
    10

    WiFI problem -

    I am a newbie and have difficulty connecting my laptop to my home WIFI. The Wireless networks in range are clearly displayed. When i click on to my WIFI "Orange" the following happens:

    The "Wireless Network key required" box invites me to add the password. Once I do this the icon in the tray swirls round endlessly and when I hover over it I get the message "Waiting for Network key for the wireless network Orange".

    I am quite sure that I have entered the correct network WEP key (have checked and double checked)

    I am running Hardy Heron

    Many thanks

  2. #2
    Join Date
    Apr 2008
    Location
    Ireland
    Beans
    149
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: WiFI problem -

    Please advise of what wireless card you are using, and also whether you have the drivers installed.

  3. #3
    Join Date
    Jul 2007
    Beans
    10

    Re: WiFI problem -

    Am not sure since the wireless card is built in but I know its working fine, because I can access other WiFi networks - its just the one at home that's the problem.

  4. #4
    Join Date
    Apr 2008
    Location
    Ireland
    Beans
    149
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: WiFI problem -

    Ah ok.
    Is your home network encrypted ?

    Have you tried manually connecting to the network.
    You could follow Kevdog's thread on doing so
    http://ubuntuforums.org/showthread.php?t=684495

  5. #5
    Join Date
    Jul 2007
    Beans
    10

    Re: WiFI problem -

    Hi - I now have a connection but with (0%) strength. The "Active connection Information" box reads;
    Interface: 802.11 WiFi (eth 1)
    Speed Unknown
    Driver iwl3945
    IP address/Broadcast address are all zeros

    My PC computer (sitting next to my laptop) is showing an 80% strength from the WiFi but the laptop is showing 0%

    Any ideas?

  6. #6
    Join Date
    Aug 2006
    Beans
    10

    Re: WiFI problem -

    i had a wireless problem and upto now i did not get a solution

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •