Page 9 of 9 FirstFirst ... 789
Results 81 to 89 of 89

Thread: HOW TO: Fix video problem on the Dell Latitude C600/C500

  1. #81
    Join Date
    Oct 2010
    Beans
    1

    Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    this still isnt working for my laptop the c600 its still doing the same thing

  2. #82
    Join Date
    Feb 2011
    Beans
    1

    Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    THANK YOU! Worked perfectly on my A22p with 10.04

  3. #83
    Join Date
    Apr 2011
    Beans
    1

    Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    Thank you. Worked great on my C600 after second try. Don't know why first one didn't work. Great job!

  4. #84
    Join Date
    Dec 2011
    Beans
    1

    Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    dude Thanks so much, this fixed my isntall of 11.10. You ROCK

  5. #85
    Join Date
    Dec 2011
    Beans
    1

    Lightbulb Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    SGDude, my hero - thanks for your research!

    The 16-bit color depth version worked for me on a C600 @ Linux Mint 11/LXDE w/ ATi Rage Mobility M3 AGP 2x rev 02.
    However, I had to replace
    Code:
    Driver  "ati"
    with
    Code:
    Driver  "vesa"
    to stop the slight horizontal flicker.

    To test before reboot read this post!

    Details/note to self: read well and do try the "too simple to be true" and even the not so obvious.
    In my case, both "ati" and "r128" -which seem more modern and fitting- still resulted in a faint flicker, and several hours of trying vertical refresh rates and ModeLines got me nowhere.

  6. #86
    Join Date
    May 2007
    Beans
    1

    Wink Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    thanks for your help

  7. #87
    Join Date
    Aug 2011
    Beans
    5
    Distro
    Ubuntu

    Smile Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    Worked great on my Inspiron 5000e with Xubuntu 10.04! Great instructions, thanks for your work. To echo what others have said, you rock. I am excited to use Xubuntu!
    Last edited by CHPbuntu; January 15th, 2012 at 10:24 PM.

  8. #88
    Join Date
    Jan 2012
    Beans
    1

    Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    Thank's SomeGayDude for xorg.conf!!

  9. #89
    Join Date
    Jan 2010
    Beans
    12

    Re: HOW TO: Fix video problem on the Dell Latitude C600/C500

    Thank you!

Page 9 of 9 FirstFirst ... 789

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •