Results 1 to 7 of 7

Thread: control master volume with shortcuts

  1. #1
    Join Date
    Jan 2008
    Beans
    67

    Question control master volume with shortcuts

    I use shortcuts to easily control the volume on my serval laptop. Specifically Ctrl+Up / Ctrl+Dwn. But with the latest Ubuntu update my shortcuts now control the Microphone Volume (which is useless). How do I get it back to controlling the Master Volume?

  2. #2
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: control master volume with shortcuts

    Have you tried going to System > Preferences > Keyboard Shortcuts and resetting those shortcuts?
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  3. #3
    Join Date
    Jan 2008
    Beans
    67

    Arrow Re: control master volume with shortcuts

    Yup. No dice!

  4. #4
    Join Date
    Feb 2008
    Beans
    1,031

    Re: control master volume with shortcuts

    What audio track does the volume control in the notification tray now change?, if that too is the microphone, then you just need to reset the default track to be the master control, (its in the menus somewhere :s) and you should be back to normal.

    Odd thing to have happened if that is it...

  5. #5
    Join Date
    Jan 2008
    Beans
    67

    Arrow Re: control master volume with shortcuts

    Hmm, nope. My tray icon still controls the Master Volume. It's only my shortcut...

  6. #6
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: control master volume with shortcuts

    I'm a little confused. I don't think Ctrl-Up and Ctrl-Down is the default way to adjust volume on the Serval. It is Fn-F7 and Fn-F8.

    What did you use to assign Ctrl-Up and Ctrl-Down to adjust the volume. If this is just a matter of semantics, and you meant to specify the function key combinations, than you can change what the function key combinations do in System > Preferences > Sound. Just highlight the device you want them to control down at the bottom of the window.

    If you re-assigned the ctrl-up and ctrl-down keys, you need to provide us with information as to how you did that.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  7. #7
    Join Date
    Jan 2008
    Beans
    67

    Re: control master volume with shortcuts

    Yeah, all my keyboard shortcuts are custom. I don't use the default ones. So I assigned Ctrl+Up and Ctrl+Dwn using System > Preferences > Keyboard Shortcuts. I have many assigned shortcuts, but the volume control is the only one that seems to have changed with the latest upgrade.

    As a side note, Fn+F7 and Fn+F8 are not controlling Master Volume (or any volume) either. I'm not sure when that would have started though because I never use it.

    ----- Hmm, and get this. I had tried assigning different keys to adjust volume before I made my original post but they would all control the Microphone Volume. But I just tried assigning Fn+F7 and Fn+F8 and for some reason that enabled it to control Master Volume. So then I tried reassigning my Ctrl+Up and Ctrl+Dwn setup... and it stuck. It now controls the Master Volume again.

    This may have been what you meant by resetting the shortcuts in your first post. By manually restoring the defaults. I didn't even remember the defaults, I had just tried clearing the assigned shortcuts...

    Well. Works now. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •