Results 1 to 1 of 1

Thread: Problem after latest kernel updates

  1. #1
    Join Date
    Apr 2006
    Eastern Europe

    Question Problem after latest kernel updates

    Hello, I'm having weird issue with my (X)Ubuntu box, after downloading new kernel updates version 2.6.24-18 and 2.6.24-19 I have notice that something is not right with the bootsplash. To be more specific now my bootsplash is showing at the boot up process for like 4 seconds then I get text message "reading files needed to boot" and then the boot process in text mode show up after that it normally boot to GDM. Before I had bootsplash for all the time of the boot process, I tried to look up on my /boot/grub/menu.lst but nothing has changed to my knowledge I also tried to ran Start-UP manager from the Ubuntu menu but the settings seams to be like there was before. I'm attaching my menu.lst file. I can provide any other info if needed. It's not a big problem but would like to know why it happened or it's normal in the new kernels and how to eventually get it to the old stage?

    Best regards
    Attached Files Attached Files


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts