Results 1 to 3 of 3

Thread: Can't Install Ubuntu

  1. #1
    Join Date
    Jul 2007

    Can't Install Ubuntu

    Hi guys, hope you are all well!

    I would like to install Ubuntu on a virtaul PC (Microsoft Virtual PC), but it just throws up an error in the machine.

    [15.356726 isapnp: checksum for device 1 is not valid(ox89)

    I have mounted the ISO file in the machine as you can do this and it worked fine when installing windows 98 on it.

    Any ideas?

    Virtual machine has 1GB memory and a 30GB HDD.

    I am wanting to run it in a virtual machine as I can run 2 virtual machine or more next to each other, and I want to do a comparison of KDE and GNOME as I don't actually know how they differ!!



  2. #2
    Join Date
    Jul 2007

    Re: Can't Install Ubuntu

    Just thought I would add - it starts ok, I can select the language then ti goes to the next screen, it is just when I seelect try or install that it throws up that error and the machine encouters an error and has to reset.

  3. #3
    Join Date
    Feb 2007
    Ubuntu 9.10 Karmic Koala

    Re: Can't Install Ubuntu

    I've never tried Microsoft Virtual PC, so I wouldn't know what's wrong. I'm just gonna tell you there's an open source alternative called virtualbox that runs both windows and ubuntu just fine, and can run several virtual OSes simultaniously.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts