Results 1 to 9 of 9

Thread: ies4linux doesn't work after reboot

  1. #1
    Join Date
    Feb 2007
    Location
    US of A
    Beans
    639
    Distro
    Ubuntu Karmic Koala (testing)

    ies4linux doesn't work after reboot

    ies4linux works if it was just installed .. i.e. there has been no reboot in between installation and usage. However if it has been rebooted if will not open. Even when typing ie6 into the terminal it just sits there and never moves off the command.

    Please help.
    If you have any questions just send me a private message and a link back to the thread
    My Guides: sendEmail | Windows Shares

  2. #2
    Join Date
    Dec 2007
    Location
    San Antonio Texas
    Beans
    454

    Re: ies4linux doesn't work after reboot

    i personally installed it without the gui option via the ./ies4linux --no-gui command. so i know that *I* run IE6 with this command


    /home/phil/bin/ie6


    just replace phil with the name of YOUR home folder


    hope it helps

  3. #3
    Join Date
    Feb 2007
    Location
    US of A
    Beans
    639
    Distro
    Ubuntu Karmic Koala (testing)

    Re: ies4linux doesn't work after reboot

    Quote Originally Posted by rockerphil View Post
    i personally installed it without the gui option via the ./ies4linux --no-gui command. so i know that *I* run IE6 with this command


    /home/phil/bin/ie6


    just replace phil with the name of YOUR home pholder


    hope it helps
    that command doesn't work any differently
    If you have any questions just send me a private message and a link back to the thread
    My Guides: sendEmail | Windows Shares

  4. #4
    Join Date
    Dec 2007
    Location
    San Antonio Texas
    Beans
    454

    Re: ies4linux doesn't work after reboot

    have you tried installing ies4linux through the terminal only? and which version of Ubuntu are you using? because i'm personally waiting a couple of months untill all the bugs are worked out of HH and sticking with GG.

    ./ies4linux --no-gui

  5. #5
    Join Date
    Feb 2007
    Location
    US of A
    Beans
    639
    Distro
    Ubuntu Karmic Koala (testing)

    Re: ies4linux doesn't work after reboot

    I am using hardy. ill try that.
    If you have any questions just send me a private message and a link back to the thread
    My Guides: sendEmail | Windows Shares

  6. #6
    Join Date
    Feb 2007
    Location
    US of A
    Beans
    639
    Distro
    Ubuntu Karmic Koala (testing)

    Re: ies4linux doesn't work after reboot

    same result.
    If you have any questions just send me a private message and a link back to the thread
    My Guides: sendEmail | Windows Shares

  7. #7
    Join Date
    Dec 2007
    Location
    San Antonio Texas
    Beans
    454

    Re: ies4linux doesn't work after reboot

    sorry to say it, but i'm not sure. like i said, i'm sticking with Gutsy for a couple of months untill all the bugs & kinks are worked out of Hardy. much luck though

  8. #8
    Join Date
    Feb 2007
    Location
    US of A
    Beans
    639
    Distro
    Ubuntu Karmic Koala (testing)

    Re: ies4linux doesn't work after reboot

    well thanks for the help.
    If you have any questions just send me a private message and a link back to the thread
    My Guides: sendEmail | Windows Shares

  9. #9
    Join Date
    Nov 2007
    Location
    Spain
    Beans
    117
    Distro
    Ubuntu 11.04 Natty Narwhal

    Red face Re: ies4linux doesn't work after reboot

    Same problem here.
    Downloaded the application
    Ran the script
    Everything got installed perfectly
    IE opened
    Browsed into some web pages, perfect behaviour
    Closed IE6

    But now the application simply will not open ...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •