Results 1 to 3 of 3

Thread: cdrom won't open... let alone work

  1. #1
    Join Date
    Jun 2008

    cdrom won't open... let alone work

    this has been a problem for a while... my cdrom won't open at all.

    i tried opening it manually through the terminal and this is what i got....

    cole@colejenkins:~$ eject
    eject: tried to use `/dev/scd0' as device name but it is no block device
    eject: unable to find or open device for: `cdrom'
    any ideas?
    Last edited by aHungrySponge; June 8th, 2008 at 02:08 AM.

  2. #2
    Join Date
    Aug 2005
    Fargo, ND, USA
    Kubuntu 10.04 Lucid Lynx

    Re: cdrom won't open... let alone work

    Sounds like your drive wasn't detected properly. Post the output of the following command.
    ls -l /dev/scd*
    sudo lshw
    Help yourself: Search the community docs or try other resources.
    Quote Originally Posted by Henry Spencer
    Those who do not understand Unix are condemned to reinvent it, poorly.
    Let science use your computer when you aren't: Folding@Home.

  3. #3
    Join Date
    Mar 2007
    Ubuntu 10.04 Lucid Lynx

    Re: cdrom won't open... let alone work

    I am having a similar problem on my laptop. The cdrom does not display in /dev and will not mount or be recognized.

    I am running feisty on the laptop. It used to work; I don't know when it stopped.

    From other reading, I am told this is an error in the GRUB loader. Any other suggestions?
    S-Ubuntu 10.04

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts