Results 1 to 6 of 6

Thread: Black and White TV out put

  1. #1
    Join Date
    Feb 2008
    Beans
    45

    Black and White TV out put

    HI!
    I have a nVidia GeForce 7300 LE with a S-video out.

    I have 8.04 installed with the new nVidia drivers running.

    However when I connect to my TV and enable, it comes out black and white.

    I am converting it from s-video to RCA (composite). I am not sure if that is causing it or not. (sorry I am still old school and my TV doesn't have an s-video input on it).

    There is no setting to change the output to anyting else in the nVidia X server settings.

    Any ideas (a side from getting a new TV)...?

  2. #2
    Join Date
    Dec 2006
    Location
    Melbourne, Australia
    Beans
    431

    Re: Black and White TV out put

    It could be a mixup between PAL and NTSC.

    Check that your settings are correct for which ever video standard you should be using.

    Rob

  3. #3
    Join Date
    Oct 2006
    Beans
    19
    Distro
    Kubuntu 6.06 Dapper

    Re: Black and White TV out put

    You may want to try another S-vid to Composite (RCA) adapter...

    S-video has 4 wires/ 2 pairs

    Pair 1 = chroma = Color
    Pair 2 = Lumen essence = Brightness

    you may be missing pair 1

    http://en.wikipedia.org/wiki/Svideo

    I think your adapter may be broken

  4. #4
    Join Date
    Sep 2007
    Location
    USA
    Beans
    331
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Black and White TV out put

    Also, if the adapter doesn't solve this try installing the envy drivers -

    nvidia-glx-new-envy

    This is supposed to have better support for TV-out.

    Good luck.

  5. #5
    Join Date
    Feb 2008
    Beans
    45

    Re: Black and White TV out put

    sweet. thanks for the input.
    i'll mess around with it today.

    i'll let ya'll know if I find anything.

  6. #6
    Join Date
    Jun 2006
    Beans
    193
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Black and White TV out put

    nVidia cards default to s-video out, which is not the same as composite. you need to add a line to the device section of your xorg.conf (or edit as necessary) so you have a line like:

    Option "TVOutputFormat" "Composite"

    (I think it is as above anyway)

    that should make the difference when you hit an X screen. Good luck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •