Results 1 to 2 of 2

Thread: Ubuntu only running ipv6, needs to be running ipv4.

  1. #1
    Join Date
    Jun 2007
    Location
    Portland
    Beans
    29
    Distro
    Ubuntu 9.10 Karmic Koala

    Ubuntu only running ipv6, needs to be running ipv4.

    I've got this ubuntu 8.04 box I installed literally yesterday, so it's totally vanilla. I try to install the edubuntu disk, and in turn I realize that the network isn't working. Turns out it's running ipv6 but not ipv4, and our network dosen't support ipv6.

    So, can anyone tell me how to fix this?

  2. #2
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,804
    Distro
    Ubuntu Development Release

    Re: Ubuntu only running ipv6, needs to be running ipv4.

    Quote Originally Posted by Keatonguy View Post
    Turns out it's running ipv6 but not ipv4, and our network dosen't support ipv6.
    So, can anyone tell me how to fix this?
    Add the following line to the end of your "/etc/modprobe.d/blacklist" file:
    Code:
    blacklist ipv6
    Then reboot.

    Post for further advice if you don't know/can't edit "/etc/modprobe.d/blacklist" file.
    Last edited by prshah; June 5th, 2008 at 06:29 PM.
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •