Results 1 to 2 of 2

Thread: Autodimming

  1. #1
    Join Date
    Jan 2008


    I'm a tad bit of a linux noob and decided to give XUbuntu a shot. I booted into 8.04 and am having issues with the screen automatically dimming while plugged in. It will dim 3 times before it's too dark to read every 30-60 seconds. I have to unplug the power supply and plug it back in to reset the brightness. I have a 2007 MacBook Pro 17". Any help would be awesome.

  2. #2
    Join Date
    May 2008

    Re: Autodimming

    Applications > Settings > Settings Manager > Screensaver > Power Management > Dim Display when idle (checkbox)

    I'm not running Apple hardware. I have that box unchecked from the get-go. For me, there's no need to dim when idle and I'm plugged in.

    But that's where the setting is. I'm not sure why it's hidden in Screensaver settings. Hope that helps!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts