Results 1 to 4 of 4

Thread: non-preset mode with 8.04

  1. #1
    Join Date
    May 2008
    Beans
    15
    Distro
    Ubuntu 8.04 Hardy Heron

    non-preset mode with 8.04

    I am trying to install ubuntu 8.04 on a vintage i386 and get the message "non-preset mode" on startup. The video card on this old beast is a Matrox Millennium (may be a Millennium II), vintage 1996. I can't get MGA to recognize the serial number, etc, so their tech support is a waste of time.

    The display is a BenQ Q7T3 with a resolution of 1280 x 1024 at 75 Hz.

    I'd appreciate ideas and guidance on how to perform a work-around.

    Thanks for any help

    Chuck

  2. #2

    Re: non-preset mode with 8.04

    Non-preset mode is telling you that your resolution can't be set to what it should be for some reason.

    With your specs, I would take a look at either Xubuntu or Fluxbuntu, depending on your ram. How much do you have?
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  3. #3
    Join Date
    May 2008
    Beans
    15
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: non-preset mode with 8.04

    Installed memory is 1 GB. I don't think that is the problem. Any other ideas? Maybe Fedora 8.

  4. #4
    Join Date
    May 2008
    Beans
    15
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: non-preset mode with 8.04

    OK, so I'll try debian, and if that fails I already have Fedora 8. Bye.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •