Results 1 to 3 of 3

Thread: Upgrade from 7 to 8 now logon problems

  1. #1
    Join Date
    Jul 2006
    Beans
    38

    Question Upgrade from 7 to 8 now logon problems

    Hi There.

    I recently installed the new version of Ubuntu 8 i went through the installation no problem comes to the login screen and enter my right user name and password and it is rejecting it. i have not forgotten it as i use that password i entered quite a lot . I have also tried it with caps on and off. is there anyway to get past the login screen or create an new password or user name so i can get past the login screen without having to make a new installation.

    Cheers
    tc3racer.

  2. #2
    Join Date
    Jan 2008
    Location
    Santa Cruz, CA
    Beans
    147
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Upgrade from 7 to 8 now logon problems

    This may be related to the sudo bug due to a bad hostname in /etc/hosts and /etc/hostname. I'd boot into single user mode (edit the grud line, add single to the end) and check those things. You tried to ctrl+alt+f1 to get to a login prompt and that fails too?

  3. #3
    Join Date
    Jul 2006
    Beans
    38

    Wink Re: Upgrade from 7 to 8 now logon problems

    Hi there.

    Finally managed to resolve the logon issue tried all of the treads saying try pressing ESC + e however my server was just ignoring me when i pressed ESC on boot. so i went to my last option which i thought i could do. That is to insert your Ubuntu 8 disc if you have it hand and boot it when u come to the Ubuntu menu which ask you if you would like to install on the system and all of the option select the recovery mode option. The recovery mode will then run some bits of the setup again not the whole thing though as of course its recovery mode. You will finally get the menu which asks you what you would like to repair simply select Setting Up Users And Passwords. Recovery mode will then re run part of the setup again after that it will reboot again. For those whose who use the command instead of the gui should get in as it worked for me however gui im not sure.

    Hope This Helps

    Cheers to the people who also replied to my thread and tried to help i tried all seggestions however pcs are pcs and they can give you the resultyou did not want sometimes

    Cheers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •