Results 1 to 3 of 3

Thread: Cannot play .mp4 file using Totem MP

  1. #1
    Join Date
    May 2008
    Beans
    97

    Cannot play .mp4 file using Totem MP

    I had successfully installed ffmpeg yet it cannot playback .mp4 file? However, it can playback .avi/.divx file smoothly. Whenever I try to open .mp4 file, it stuck at 0.00 timeframe. If I try to move the seekbar picture does occur but doesn't playback.

    Any ideas?

  2. #2
    Join Date
    Jan 2008
    Location
    Trafalmadore
    Beans
    948
    Distro
    Ubuntu 8.04 Hardy Heron

    Smile Re: Cannot play .mp4 file using Totem MP

    Quote Originally Posted by D.Sync View Post
    I had successfully installed ffmpeg yet it cannot playback .mp4 file? However, it can playback .avi/.divx file smoothly. Whenever I try to open .mp4 file, it stuck at 0.00 timeframe. If I try to move the seekbar picture does occur but doesn't playback.

    Any ideas?
    Have you installed ubuntu restricted extras or any of the gstreamer extras or vlc or ffmpeg from add remove, all of these installed will cover most of everything you need. Open ad remove and click on all available. then type I think ubuntu brings all these up.

  3. #3
    Join Date
    May 2008
    Beans
    97

    Re: Cannot play .mp4 file using Totem MP

    Already checked. But the problem still exist. I'm using Totem Media Player.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •