Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: A Newbie Lost in LINUX NEEDS Help

  1. #11
    Join Date
    Jan 2008
    Beans
    1,395

    Re: A Newbie Lost in LINUX NEEDS Help

    [QUOTE=crane;5102855]
    Quote Originally Posted by SCURVER View Post

    I followed your instructions re the sudo apt-get update and upgrade, but there were a lot of errors so nothing actually worked. I'll try the incoming/outgoing protocols for my mail client and get back to you on that...............Thanks,

    SCURVER[/QUOTE

    Also be sure to post some of the errors you get from the console. Could help with finding the problem.
    Does this page load quickly?

    http://www.orangeproblems.co.uk/phpBB2/

    Also you could try this:

    http://prash-babu.blogspot.com/2008/...-in-linux.html
    Hmmm...

  2. #12
    Join Date
    Apr 2008
    Location
    Eastern Shore of Alabama
    Beans
    16
    Distro
    Edubuntu 7.10 Gutsy Gibbon

    Smile Re: A Newbie Lost in LINUX NEEDS Help

    [QUOTE=crane;5102855]
    Quote Originally Posted by SCURVER View Post

    I followed your instructions re the sudo apt-get update and upgrade, but there were a lot of errors so nothing actually worked. I'll try the incoming/outgoing protocols for my mail client and get back to you on that...............Thanks,

    SCURVER[/QUOTE

    Also be sure to post some of the errors you get from the console. Could help with finding the problem.
    ***Okay...I checked back with my ISP re the problematic e-mail client's failure to send messages and got the same protocols that I was using, so that's not a problem. And interestingly, yesterday I replied to a long message from a step-daughter re my wife's Alzheimer disease and the e-mail client sent the message! In fact, it sent a host of un-mailed messages that were in the outbox, all except those containing photographs. So one problem clears up (for some unknown reason), yet the new problem of not sending photos rears it' ugly head.....Anyway, thanks very much for sharing your comments and suggestions with me; now to move on to the new problem and the problem about getting the updates and upgrades...

    Thanks,

    SCURVER

  3. #13
    Join Date
    Apr 2008
    Location
    Eastern Shore of Alabama
    Beans
    16
    Distro
    Edubuntu 7.10 Gutsy Gibbon

    Smile Re: A Newbie Lost in LINUX NEEDS Help

    [QUOTE=crane;5102855]
    Quote Originally Posted by SCURVER View Post

    I followed your instructions re the sudo apt-get update and upgrade, but there were a lot of errors so nothing actually worked. I'll try the incoming/outgoing protocols for my mail client and get back to you on that...............Thanks,

    SCURVER[/QUOTE

    Also be sure to post some of the errors you get from the console. Could help with finding the problem.
    ***Okay...I checked back with my ISP re the problematic e-mail client's failure to send messages and got the same protocols that I was using, so that's not a problem. And interestingly, yesterday I replied to a long message from a step-daughter re my wife's Alzheimer disease and the e-mail client sent the message! In fact, it sent a host of un-mailed messages that were in the outbox, all except those containing photographs. So one problem clears up (for some unknown reason), yet the new problem of not sending photos rears it' ugly head.....Anyway, thanks very much for sharing your comments and suggestions with me; now to move on to the new problem and the problem about getting the updates and upgrades...

    Thanks,

    SCURVER

  4. #14
    Join Date
    Nov 2007
    Location
    Mobile, AL
    Beans
    77

    Re: A Newbie Lost in LINUX NEEDS Help

    Hey!!! Fairhope here *waves madly*. Unfortunatly I'm one of the least technically savvy people on these forums, but I'm fairly comfortable with Ubuntu as I've been putzing with it a little over a year. Feel free to pm me and I'll give you my contact info. Otherwise, as noted above, there is a somewhat active Linux users group in Mobile with plenty of Ubuntu users there to talk to. The website is SALUG.org and there's a meeting this saturday in mobile.

    Hope to hear from you....

  5. #15
    Join Date
    Jun 2008
    Location
    Opp, AL. USA
    Beans
    114
    Distro
    Ubuntu 10.04 Lucid Lynx

    Wink Re: A Newbie Lost in LINUX NEEDS Help

    Quote Originally Posted by SCURVER View Post
    So one problem clears up (for some unknown reason), yet the new problem of not sending photos rears it' ugly head.

    SCURVER
    So, it sends text messages fine...but not photos. Have you thought about the file size on the photos you're trying to send? Maybe they're too big and the server won't allow it. Just something to think about.

    Thanks,
    A
    Ubuntu...set your computer free!
    Linux User: 216754
    Alabama

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •