Results 1 to 2 of 2

Thread: [SOLVED] gnome desktop over rides fluxbox

  1. #1
    Join Date
    Mar 2008
    Location
    Detroit area
    Beans
    62
    Distro
    Ubuntu 10.04 Lucid Lynx

    [SOLVED] gnome desktop over rides fluxbox

    I've decided, just for kicks, to install fluxbox to play with. I'm running it on an old lappy of mine and it runs great, so I figured why not see what I can do on my main computer.

    the problem is, after about a minute of fluxbox running fine, my gnome background and desktop icons appear, but with the fluxbox menu bar at the bottom.

    i can no longer right click for the fluxbox menu, i just get gnomes right click menu of create a folder, create launcher, etc...

    what's the deal? and how do i fix it?

    thanks
    -b

    EDIT - i was running nautilus at startup which in turn was starting part of the gnome desktop for some reason. o_O
    Last edited by blampars; June 1st, 2008 at 01:01 AM.

  2. #2
    Join Date
    Dec 2006
    Beans
    1,806

    Re: [SOLVED] gnome desktop over rides fluxbox

    When you use nautilus in fluxbox, run it with the --no-desktop option so that it won't take over your desktop.

    Code:
    nautilus --no-desktop

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •