Results 1 to 9 of 9

Thread: Lost xfce4 settings

  1. #1
    Join Date
    Jul 2007
    Beans
    33

    Angry Lost xfce4 settings

    Yesterday ( 30 may 2008 ) I have installed many games and filled up my partition. I have shut my laptop down. I have booted up today and xfce4-panel was acting strange. The "Applications" button changed to "Xfce Menu". I lost all the "activators" (I don't know the English name, I'm have a Polish locale).
    I removed all games I didn't really needed, logged out, and logged back in. The xfce4-panel still is the same, and I lost other xfce4 settings. XChat lost the server list. The desktop and the xfce4-menu fortunately didn't change. Can anybody help please?
    Last edited by FreeFull; May 31st, 2008 at 01:13 PM. Reason: I don't want smileys

  2. #2
    Join Date
    Jan 2006
    Location
    Australia
    Beans
    62
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Lost xfce4 settings

    Do the system logs say anything useful (System->System Log)?

  3. #3
    Join Date
    Jul 2007
    Beans
    33

    Re: Lost xfce4 settings

    I don't seem to have the system log thing in the system menu.

  4. #4
    Join Date
    Jan 2006
    Location
    Australia
    Beans
    62
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Lost xfce4 settings

    Sorry - System->Administration->System Log

  5. #5
    Join Date
    Jul 2007
    Beans
    33

    Re: Lost xfce4 settings

    Em, I'm running Xubuntu, not Ubuntu. The interface is a bit different. I also don't have the system log thing anywhere? Should I just go to the system logs in thunar and post them directly? Which ones?
    Last edited by FreeFull; May 31st, 2008 at 01:38 PM.

  6. #6
    Join Date
    Jan 2006
    Location
    Australia
    Beans
    62
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Lost xfce4 settings

    open a terminal window (don't know kubuntu app name) and inspect logs in /var/log

  7. #7
    Join Date
    Jul 2007
    Beans
    33

    Re: Lost xfce4 settings

    Nothing abnormal in the logs... it seems that I just lost certain portions of xfce4 config. Oh well. I will just have to configure it all again. Thanks anyway.

  8. #8
    Join Date
    May 2008
    Beans
    8
    Distro
    Xubuntu 8.04 Hardy Heron

    Re: Lost xfce4 settings

    Quote Originally Posted by FreeFull View Post
    Yesterday ( 30 may 2008 ) I have installed many games and filled up my partition. I have shut my laptop down. I have booted up today and xfce4-panel was acting strange. The "Applications" button changed to "Xfce Menu". I lost all the "activators" (I don't know the English name, I'm have a Polish locale).
    I am having a nearly identical problem:

    http://ubuntuforums.org/showthread.php?t=814534

  9. #9
    Join Date
    May 2006
    Location
    Vienna
    Beans
    204
    Distro
    Xubuntu

    Re: Lost xfce4 settings

    @FreeFull: i once had this problem, because my partition was full (with full i mean: to the rim, there was no free space at all) and i didn't notice. when i rebooted, the configs were loaded correctly but on the next login (or maybe even during that session already) everything was gone, because the system tried to save the configs but since there was no space it couldn't. so it just corrupted all the settings (in quite every programme). i had to redo quite all the configuration, i fear there is no way around that. (maybe for the future back up all the configuration in your $HOME, it really doesn't take that much space.)
    Xubuntu Artwork Lead

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •