Results 1 to 2 of 2

Thread: [SOLVED] Amarok and Juk issue...

  1. #1
    Join Date
    May 2008

    Question [SOLVED] Amarok and Juk issue...

    Hi Guys,

    I have an issue with amarok and juk. Eg: If i run Juk first then exit Juk and launch amarok then amarok just doesn't work. No sound and crashes/hangs. I have to log-out and back in and select Amarok first and it will work, but then the same thing happens if I quit Amarok and launch Juk then Juk crashes.

    So to re-cap I can only either launch Amarok or Juk to play music. If I need to switch between them then I have to log-out and back in and use the other one.

    I'm running Gnome Desktop and have KDE installed also. Latest Ubuntu OS. I've been putting up with this for a month now and it's really annoying. I don't want to do what the sticky says i.e reinstall alsa drivers.

  2. #2
    Join Date
    May 2008

    Re: Amarok and Juk issue...

    Hi I solved this already lol! 1 month of frustration and 20 mins of reading solved it.

    Had to install alsa-oss and now I can play Juk and Amarok at the same time ! wicked!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts