Results 1 to 1 of 1

Thread: [SOLVED] recent update (5/26/08) breaks connection with WM6 device

  1. #1
    Join Date
    Apr 2008
    Illinois, USA
    Ubuntu 8.04 Hardy Heron

    [SOLVED] recent update (5/26/08) breaks connection with WM6 device

    I had my WM6 device (Apache) syncing perfectly with Evolution by following the steps outlined here:

    I last synced the device on 5/25 and everything went fine. I installed recent updates on either the 25th or 26th, can't remember exactly, and now my device won't even connect. I don't think this has anything to do with my device or the way I have synce set up. The device simply no longer finds a connection to the desktop. I can't even see from the desktop if my desktop even sees the device connected.

    I found a solution just by testing some things out. If anyone else experiences the problem, just re-do the section on the above linked page that has the heading Kernel Module. It was the kernel update that killed the connection. Doing that section over fixed the issue as if it had never happened.
    Last edited by Hooya; May 28th, 2008 at 12:42 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts