hi , i am using ubuntu 8.04 and nvidia 9600 GT , i downloaded drivers from nvidia website and during installation i got this error "no precompiled kernel interface was found to match your kernel."