Results 1 to 3 of 3

Thread: Installed the wrong flash on firefox (help plz)

  1. #1
    Join Date
    Jun 2007
    Location
    Chicago, IL
    Beans
    16
    Distro
    Ubuntu 8.04 Hardy Heron

    Installed the wrong flash on firefox (help plz)

    Hey guys, I just installed Ubuntu 8.04 on my Apple MacBook via VirtualBox (way better linux support than Parallels). Anyway I was going through the basic installs (VLC, Wine, ect) anyway I pull up firefox and realize I need to install Flash.

    I click on the "Install Missing Plugin" and there are (to my surprise) several choices and being that I am not an Adobe fan I chose a different package and I can't remember which one.

    Unfortunately the flash player I installed doesn't seem to work, youtube videos and any other flash video sites won't play (sometimes not even show up). I am not sure on how to uninstall that flash player so I can install a working one for firefox. Any help would be much appreciated.

  2. #2
    Join Date
    Dec 2005
    Beans
    733
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Installed the wrong flash on firefox (help plz)

    use synaptic and search for flash it should give you all the flash apps and browser plugins the one you need is flash plugin non free and libflashsupport.
    The one you could have installed is either gnash,libflash-mozplugin or swfdec
    Search for those as well is nothing comes up
    Last edited by cor2y; May 23rd, 2008 at 12:59 AM.

  3. #3
    Join Date
    Jun 2007
    Location
    Chicago, IL
    Beans
    16
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Installed the wrong flash on firefox (help plz)

    appreciate it, it was gnash I installed (sadly) adobe over it and works fine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •