Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problemas con el sonido

  1. #1
    Join Date
    May 2008
    Beans
    15

    problemas con el sonido

    Hola, a todos, buen mi primer post jejeje.
    el problema es el siguiente: yo tengo unos auriculares plantronics dsp500 (ficha usb), los conecto y me los reconoce, entro en el sonido y pongo la opcion de los plantronics y la musica la escucho subo bajo el volumen, ahora el tema es cuando juego un warcraft 3 o veo algun video en youtube o cuando quiero ver la tele por internet , no tengo sonido, pero la imagen SI la tengo osea el plugin que necesita el firefox lo tengo, pero el sonido no me lo da = que en los juegos. alguien sabra porque???? alguna solucion?????(demas esta decir que todo esto en windows lo puedo hacer)

  2. #2
    Join Date
    May 2008
    Beans
    38

    Re: problemas con el sonido

    Tenés alguna otra placa de sonido en la máquina? Aunque sea onboard?

    En ese caso... probaste a ver si se escucha en la otra placa?

  3. #3
    Join Date
    May 2008
    Beans
    15

    Re: problemas con el sonido

    si tienen placa onboard, lo que pasa que los auriculares estos traen placa de sonido incorporada y NO tengo parlantes entonces cuando los auris se conectan automaticamente anulan la otra y andan los auris

  4. #4
    Join Date
    May 2008
    Beans
    38

    Re: problemas con el sonido

    Quote Originally Posted by alcapone42 View Post
    si tienen placa onboard, lo que pasa que los auriculares estos traen placa de sonido incorporada y NO tengo parlantes entonces cuando los auris se conectan automaticamente anulan la otra y andan los auris
    Sería bueno que verifiques si cuando no lo escuchás, como por ejemplo en youtube o en los juegos, si no está saliendo por la otra placa. Si tenés unos auriculares comunes enchufalos en la onboard para ver si en ese caso está sonando por ahí.

    Por otro lado probá de instalar el paquete libflashsupport, ya sea desde Synaptic Package Manager, o desde la consola con el siguiente comando

    Code:
    sudo apt-get install libflashsupport
    Y fijate si se soluciona el sonido en el flash.

  5. #5
    Join Date
    May 2008
    Beans
    15

    Re: problemas con el sonido

    instale ese programa por la terminal y listo, ya puedo escuchar del youtube, muchisimas gracias

  6. #6
    Join Date
    May 2008
    Beans
    38

    Re: problemas con el sonido

    Buenísimo!

    En cuanto a lo de los juegos, probá de hacer lo siguiente. En la terminal escribí
    Code:
    asoundconf list
    Ahí debería listarte las dos placas de sonido. Después de eso poné el siguiente comando reemplazando "placausb" por el nombre de la placa exactamente igual a como apareció en el listado.

    Code:
    asoundconf set-default-card placausb
    Ahora fijate si te funciona, si no te funciona de una probá de cerrar y volver a iniciar sesión, pero no creo que sea necesario.

  7. #7
    Join Date
    May 2008
    Beans
    15

    Re: problemas con el sonido

    listo ai puse : asoundconf list, me tiro,
    Names of available sound cards:
    Intel
    Headset
    i ai puse: asoundconf set-default-card Headset
    ahora lo pruebo

  8. #8
    Join Date
    May 2008
    Beans
    38

    Re: problemas con el sonido

    Tengo curiosidad... funcionó?

  9. #9
    Join Date
    May 2008
    Beans
    15

    Re: problemas con el sonido

    si, funciono xD

  10. #10
    Join Date
    May 2008
    Beans
    38

    Re: problemas con el sonido

    Buenísimo

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •